docsis 3.0

Discussion in 'Wii - Backup Loaders' started by mixxxk, Apr 17, 2011.

Apr 17, 2011

docsis 3.0 by mixxxk at 12:13 AM (876 Views / 0 Likes) 2 replies

  1. mixxxk
    OP

    Newcomer mixxxk Member

    Joined:
    Feb 1, 2008
    Messages:
    12
    Country:
    United States
    anyone here have a fix or any luck with a wd passport hdd 3.0 ?

    im using a red wii, 4.3 fw .... loads wiiflow and then no games, just blank covers......, its not the wii , i have tried other drives and works just fine. i also tried using a usb 2.0 wire in the 3.0 drive, and still no luck.
    any help ? thanks.


    edit, i know i said docsis, i just meant usb 3.0 .....
     
  2. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    The drive may not be no good for USB Loading, but there are many questions that need to be answered before that conclusion can be made.
    • What is the drive's specific model number and size?
    • How is the drive partitioned? Number, size and type of partitions is important (should all be primary partitions btw).
    • How is each partition formatted?
    • What specific USB Loader version are you using?
    • What cIOS versions and bases do you have installed to which slots?
    In the mean time you may want to test general homebrew compatibility by using Rodries USB-Test-Utility which can be found >here
     
  3. BenieUK

    Member BenieUK GBAtemp Regular

    Joined:
    Jun 19, 2009
    Messages:
    126
    Country:
    United Kingdom
    Im using WD Passport 1TB USB 3.0 drive without problems...
     

Share This Page