Do I use Moonshell 1 or 2 for RC6?

Discussion in 'EZ-Flash' started by Kyrue, Oct 7, 2009.

Oct 7, 2009
  1. Kyrue
    OP

    Newcomer Kyrue Member

    Joined:
    Sep 20, 2008
    Messages:
    38
    Location:
    California
    Country:
    United States
    I'm trying to figure out why my M&L bowser's inside story keeps freezing, and I'm wondering if it's because I have both moonshell 1 and 2 on the root of the card? I've put the newest RC6 including the ez5shell and .bin that came with it. Do I have to do anything else to upgrade the unit? What am I doing wrong to make it freeze constantly?
     
  2. Kyrue
    OP

    Newcomer Kyrue Member

    Joined:
    Sep 20, 2008
    Messages:
    38
    Location:
    California
    Country:
    United States
    26 views and no replies? looks like nobody knows.
     
  3. Jasper07

    Member Jasper07 GBAtemp Fan

    Joined:
    Aug 17, 2009
    Messages:
    318
    Location:
    Parallel universe
    Country:
    Netherlands
    Well I don't own an EZ flash but I'm sure it's not because of Moonshell 1 and 2.
     
  4. jelmew

    Member jelmew GBAtemp Regular

    Joined:
    Aug 28, 2009
    Messages:
    146
    Country:
    Netherlands
    try clearing the romdat and old saves. It really needed a fresh install to work for me.
     
  5. BlackDave

    Member BlackDave Official GBATemp "Cleanup Guy"

    Joined:
    Aug 27, 2009
    Messages:
    913
    Location:
    The Promised Land...
    Country:
    United States
    Use moonshell2 it's the one I use on RC6 and it launches when i click that question mark symbol on the left (when you have the EZ flash original skin)

    But You should patch that game and delete everything in romdat and romini (delete the romini flder you don't need it anymore in RC6)
     
  6. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    @kyrue : Moonshell can't run retail NDS games, only homebrews.
    BTW, the kernel is able to do that.
     
  7. badchilli

    Newcomer badchilli Member

    Joined:
    Oct 23, 2009
    Messages:
    46
    Country:
    United States
    Try the new alpha kernal, (alpha) Kernel 2.0 RC7 (22nd of October 2009).
    The download is available on filetrip here.

    This guy, see this post, in the kernal discussion thread on ezflash usa forum said it fixed that Mario & Luigi game for him.
     

Share This Page