Do i need a flashcard for 3ds backups?

Discussion in '3DS - Flashcards & Custom Firmwares' started by gordesky1, May 9, 2016.

  1. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    So my 3ds xl old version been siting for awhile with out any use. And it has a old firmware 8.1.0-19u and i was wondering do i need a flashcard to play 3d backups or is there another thing i can do with out one for them?
     
  2. Dracari

    Dracari GBAtemp Maniac

    Member
    1,477
    401
    Apr 5, 2009
    United States
    A9LH +CFW = CIA and 100% Brickproof. so No you dont need a Gateway/Sky3DS.
     
  3. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
  4. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States

    im doing the update step to 9.2, and im stuck at this
    1. Copy FBI_inject_with_banner.app to the root of your SD card and reinsert your SD card into your 3DS which i did.
    2. Press B on Decrypt9, then go to SysNAND File Options and select the Inject Health & Safety option
    3. Press down once to select FBI_inject_with_banner.app, then press A to inject , i see no option to push down and select fbi file? just left up right up a, i even just tried to push down than push a and nothing happens?
     
  5. Platinum2183

    Platinum2183 GBAtemp Regular

    Member
    102
    12
    Feb 6, 2016
    if you have the injected file then it should come up straight away
     
  6. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    press the button combo so it lets you in, first!
     
  7. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,198
    1,454
    May 1, 2016
    United States
    What does that screen say? From the sounds of it you have yet to enter the prompt... which is to press left, then up, then right, then up, then a, to proceed....
     
  8. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,988
    4,702
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    you need to press the key combination (first press left, then press up, then right etc..)
    it's a safety measure so you don't accidentally accept to install...
     
  9. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States

    oh i did not know if i was suppose to do that lol,

    But after doing that im getting this screen saying it failed...

    http://prntscr.com/b23u5p


    and heres what my sd card dir looks like http://prntscr.com/b23xcx
     
    Last edited by gordesky1, May 9, 2016
  10. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    Is the files on my sd card right?



    edit i just tried 2 more times and it finally worked.. lol
     
    Last edited by gordesky1, May 9, 2016
  11. Asia81

    Asia81 In my Ecchi World <3

    Member
    5,137
    2,562
    Nov 15, 2014
    France
    Albi
    Yes.
    Only R4i Gold Pro can play .3ds and .cia backup

    Where to buy it?
     
  12. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    never mind found the sysupdater.. at first it wasin't showing the new package icon..
     
    Last edited by gordesky1, May 9, 2016
  13. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,198
    1,454
    May 1, 2016
    United States
    Yes, there should be an app named that. Did you install it as instructed in previous steps? It should have been the sysUpdater.cia that you would have needed to install via Health and Safety Application (which should be FBI).
     
  14. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    Yep its working now its doing the update installing all the cias. at first it wasn't showing the new package icon but than it popped up lol
     
  15. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    So im at part one and trying to get http://yls8.mtheall.com/3dsbrowserhax_auto.php working and every time i do what they say if you get a slider, zoom all the way in on it, then tap the very right edge of it; this can take quite a few tries) so i click on the right of it and all im getting is an error has occurred message.. tried it like 5 times.



    edit Took a few more trys and it worked so got that installed:)


    So after this i need to go threw all the other steps 3 to 5 to be able to play backups right?
     
    Last edited by gordesky1, May 9, 2016
    CrispyYoshi likes this.
  16. Dracari

    Dracari GBAtemp Maniac

    Member
    1,477
    401
    Apr 5, 2009
    United States
    Yes by the end of 5 you'll be able to install CIAs. and have CFW.
     
    CrispyYoshi likes this.
  17. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    so far im on step 4 on 11 If you encounter an error at any point during the downgrade, restore your RedNAND backup from emuNAND_formatted.bin using OTPHelper through the Homebrew Menu on SysNAND. Afterwards, you can retry the downgrade on RedNAND, restoring from backup whenever it fails until it goes through successfully. This downgrade process can take many many tries in some situations, just keep trying until it works

    So far it happen 4th time now... is this known to happen?


    here's were it errors at each time... http://prntscr.com/b282e2
     
    Last edited by gordesky1, May 10, 2016
  18. gordesky1
    OP

    gordesky1 Advanced Member

    Newcomer
    58
    6
    Mar 16, 2016
    United States
    just tried for the 8th time... something has to be wrong?