Disc channel updater

Discussion in 'Wii - Hacking' started by Shamino, Sep 24, 2010.

Sep 24, 2010

Disc channel updater by Shamino at 5:28 AM (1,441 Views / 0 Likes) 11 replies

  1. Shamino
    OP

    Newcomer Shamino Newbie

    Joined:
    Sep 24, 2010
    Messages:
    5
    Country:
    Canada
    Hi,

    I have a softmoded wii. It is 4.2U and now I have a slight problem - no matter what Wii game disc I put into the Wii, the disc channel shows me the update banner and says I have to update the Wii before I can play the game.

    Is there a solution to this problem, aside from backing-up every game I have to a USB drive and playing off of the USB drive or updating?

    Thanks in advance.

    -Shamino-
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    install priiloader, and download hacks.ini, and then enable the system menu hack to disable updates

    or u can use modmii to tell u the same thing + download the files u need
     
  3. thawkins1

    Member thawkins1 GBAtemp Regular

    Joined:
    Sep 26, 2008
    Messages:
    272
    Location:
    USA
    Country:
    United States
  4. s3phir0th115

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    What XFlak said.

    It'll also give you many nice features like disc channel movement, copying protected saves, among others if you enable them.
     
  5. Shamino
    OP

    Newcomer Shamino Newbie

    Joined:
    Sep 24, 2010
    Messages:
    5
    Country:
    Canada
    Thanks for the replies guys!

    But I would like to avoid hacking the System Menu. Can I just update to 4.3U then softmod the wii again?
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    no, when u update then re-softmod, your IOS249 will not be stubbed so u will still be prompted to update

    fyi, installing priiloader makes ur wii safer, so don't fear "hacking your system menu"
     
  7. Shamino
    OP

    Newcomer Shamino Newbie

    Joined:
    Sep 24, 2010
    Messages:
    5
    Country:
    Canada
    I see. 4.3 continuously checks to see if the ios249 is stubbed?
     
  8. s3phir0th115

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    It's not a system menu check. It's stubbed any time the wii is updated officially.

    If you wanted you could update with DOP-Mii or something. That'd allow you to update what you want without being forced to have IOS's stubbed.
     
  9. Knyaz Vladimir

    Member Knyaz Vladimir 3DS Hacker

    Joined:
    Apr 18, 2009
    Messages:
    555
    Location:
    Unconfirmed
    Country:
    Canada
    Or get cIOS 202, 222, 223, 249, and 250 as WADs, install to 4.3, use MMM to get rid of the stubs, and safely reinstall those using WAD Manager (considering you have IOS236)
     
  10. Shamino
    OP

    Newcomer Shamino Newbie

    Joined:
    Sep 24, 2010
    Messages:
    5
    Country:
    Canada
    What's MMM?

    Just out of curiousity - what would cause the disc channel to give me the update banner? Would any game with the update on the disc cause it? Because the game that gave me the banner was Tatsunoko vs. Capcom and this worked fine on my 4.2U wii before softmodding.

    Thanks,
    Shamino
     
  11. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    please use modmii to build u a guide, that's what i built it for, so I don't need to explain this stuff! lol

    but seriously, just run modmii, and follow the instructions, its safe to do from the start even if ur wii is already hacked, and it will update all of your softmods and ios's and block these updates
     
  12. w!!

    Member w!! GBAtemp Regular

    Joined:
    Apr 24, 2009
    Messages:
    200
    Country:
    United States
    A disc with an update will try to update whenever it detects an IOS that is older than the update. Odds are you downgraded an ios when you soft modded, hence the disc with the update is trying to reupdate it.
     

Share This Page