Dios-Mios problems

Discussion in 'Wii - Backup Loaders' started by FuzzyDunlop, Jul 18, 2012.

Jul 18, 2012

Dios-Mios problems by FuzzyDunlop at 11:33 PM (2,264 Views / 0 Likes) 1 replies

  1. FuzzyDunlop
    OP

    Newcomer FuzzyDunlop Newbie

    Joined:
    Jul 18, 2012
    Messages:
    5
    Country:
    United States
    Hi all, I'm new to posting here at GBATemp. I've lurked the forums for quite a while, however. Anyway, I'm having a problem playing Gamecube games on my Wii. I installed the latest version of Dios-Mios with WAD Manager 1.7, I'm using USB Loader GX to load my gamecube game from the USB drive. When I try to boot up the game (Wind Waker) in USB Loader, I'd get the error "Fatal Error Apploader Size is zero!". I thought that was odd, so I proceeded to put in a Gamecube disc and I put the No Disc option to OFF. After that, when I attempted to boot Wind Waker, the gamecube game I put in (Resident Evil: Remake) would boot instead. I thought that was very odd. I read that if you installed dios-mios, you wouldn't be able to play retail games, but I can boot Resident Evil off the disk just fine, so clearly I installed it wrong. I went back to the WAD manager and reinstalled DM, but the same issue continues to persist.

    Anyone have any idea what the problem could be? I'm running out of ideas. Sorry if I wasn't clear enough, if I didn't elaborate enough, please just ask whatever you need to know, and I will tell. Thanks and I apologize for any grammatical errors in advance, as I typed this in quite a rush.
     
  2. Maxternal

    Member Maxternal Peanut Gallery Spokesman

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    1 person likes this.

Share This Page