Did my R4 die?

Discussion in 'R4 DS' started by Truliche, Jun 22, 2010.

Jun 22, 2010

Did my R4 die? by Truliche at 5:44 PM (964 Views / 0 Likes) 4 replies

  1. Truliche
    OP

    Member Truliche GBAtemp Regular

    Joined:
    Oct 6, 2007
    Messages:
    273
    Country:
    Ecuador
    Ok so I have an R4 and had YSMENU running on it, it was running just fine except when I loaded Megaman Zero Collection on it YSMENU just showed dskerr=82 or something like that (I remember the number, it was definitely 82) anyways, I decided to just reformat to see if it would be better.

    I reformatted my MicroSD with no problem, I copied the firmware and my games, when I put it in the R4 it says "TF/SD card error", I've tried reverting to the regular R4 firmware, I formatted in FAT, FAT32, changed allocation size, did quick formats, regular formats, formatted in Mac OSX, just about everything.

    Has this happened to anyone else? Is this fixable or should I just buy a new flash cart? I'm assuming it's an R4 problem cause everything reads, writes and formats my MicroSD without problem, only the R4 can't read it or something.

    Thanks for the help in advance = )
     
  2. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Gonna move this to the R4 section as you'll probably get more replies there. [​IMG]
     
  3. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    use sd association SD Formatter
     
  4. Infinite Zero

    Member Infinite Zero Almost!

    Joined:
    Apr 25, 2010
    Messages:
    2,922
    Location:
    California
    Country:
    United States
    I had this same error. and it never got fixed ever again
     
  5. squishynidas

    Newcomer squishynidas Member

    Joined:
    Mar 20, 2010
    Messages:
    45
    Country:
    United States
    trying blowing out the inside of the sd reader on the card.
     

Share This Page