Did my R4 die?

Discussion in 'R4 DS' started by Truliche, Jun 22, 2010.

  1. Truliche
    OP

    Truliche GBAtemp Regular

    Member
    273
    11
    Oct 6, 2007
    Ecuador
    Ok so I have an R4 and had YSMENU running on it, it was running just fine except when I loaded Megaman Zero Collection on it YSMENU just showed dskerr=82 or something like that (I remember the number, it was definitely 82) anyways, I decided to just reformat to see if it would be better.

    I reformatted my MicroSD with no problem, I copied the firmware and my games, when I put it in the R4 it says "TF/SD card error", I've tried reverting to the regular R4 firmware, I formatted in FAT, FAT32, changed allocation size, did quick formats, regular formats, formatted in Mac OSX, just about everything.

    Has this happened to anyone else? Is this fixable or should I just buy a new flash cart? I'm assuming it's an R4 problem cause everything reads, writes and formats my MicroSD without problem, only the R4 can't read it or something.

    Thanks for the help in advance = )
     
  2. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    230
    Jan 1, 2007
    Wales, UK
    Gonna move this to the R4 section as you'll probably get more replies there. [​IMG]
     
  3. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    1,042
    7
    Sep 12, 2009
    use sd association SD Formatter
     
  4. Infinite Zero

    Infinite Zero Almost!

    Member
    2,922
    5
    Apr 25, 2010
    United States
    California
    I had this same error. and it never got fixed ever again
     
  5. squishynidas

    squishynidas Member

    Newcomer
    45
    0
    Mar 20, 2010
    United States
    trying blowing out the inside of the sd reader on the card.