desprate help needed urgently please!

Discussion in 'Acekard' started by Captain Charisma, Nov 20, 2010.

Nov 20, 2010
  1. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    Ive had the Danny Phantom on 1.4 working on my dsi. but my brother updated the firmware to 1.4.1. so i went to the acekard site and got the lates Akaio and the official Acekard firmware, but i still get the error message. how do i fix this please, man i was on case 5 of miles edgeworth ace attorney, and this happens!
     
  2. GreatCrippler

    Member GreatCrippler Greatness Fallen

    Joined:
    Mar 27, 2010
    Messages:
    1,141
    Country:
    United States
    There's an update for the Acekard that lets it run on 1.4.1, but you'll have to do it from another DS.
     
  3. Etalon

    Member Etalon Former Akaio Fanboy

    Joined:
    Oct 18, 2010
    Messages:
    1,205
    Country:
    Morocco
    Get the 1.4.1 fix and fix this. You should have done this weeks ago.
     
  4. Infinite Zero

    Member Infinite Zero Almost!

    Joined:
    Apr 25, 2010
    Messages:
    2,922
    Location:
    California
    Country:
    United States
  5. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    Ah thnaks peeps, lifesavers! man, i need to dig out the dsl now, need to find it. im just glad im still able to use my acekard. much appreciated guys!
     

Share This Page