Decrypt9 states SD not formatted for emuNAND (help needed)

Discussion in '3DS - Flashcards & Custom Firmwares' started by perfecteagle, May 13, 2016.

  1. perfecteagle
    OP

    perfecteagle Member

    Newcomer
    2
    Nov 19, 2011
    United States
    I've been following the guide for a9lh and am at Part 4: Getting the OTP - Step 11 found here: https://github.com/Plailect/Guide/wiki/Part-4-(Getting-the-OTP)

    I'm on an o3ds that was originally running sysNAND 4.5, is now running sysNAND 9.2 and emuNAND 11.0 (through LumaCFW, as suggested)

    Every time I go to Decrypt9, into the emuNAND Options, and then to Health&Safety Dump, I get "SD is not formatted for EmuNAND". Again, it's running an emuNAND or redNAND or whatever you feel like calling it that is on 11.0. Am I missing something? I can definitely boot into two different NANDs.

    Any help I can get on this would be appreciated, I'm just trying to finish following the guide to the end.
     
  2. perfecteagle
    OP

    perfecteagle Member

    Newcomer
    2
    Nov 19, 2011
    United States
    Resolved through IRC. Seems to have been an issue with the most recent version of Decrypt9 as of 5/13/16. Solution was to use the previous version in case anyone else runs into this.
     
    MelonGx likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice