Decrypt9 not working

Discussion in '3DS - Homebrew Development and Emulators' started by hab, Apr 8, 2016.

  1. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    I have 9arm working HBL as CIA everything else works just fine.
    When i try to launch Decrypt9 current version 2016 04 04 it just loops what am i missing?
     
  2. TheDuckMan64

    TheDuckMan64 Chicken nugget.

    Member
    355
    48
    Oct 9, 2015
    You can't boot d9 while using a9lh. You need to get a boot manager and boot the .bin file from that.
     
    LuigiXL likes this.
  3. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    ok what is the best boot manager easy to setup?
     
  4. TuxSH

    TuxSH GBAtemp Advanced Fan

    Member
    612
    991
    Oct 19, 2015
    France
    AuReiNAND itself. Put Decrypt9WIP.bin on /aurei/payloads/ and rename it to, e.g. "y.bin", then boot while holding L+Y.
     
  5. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,972
    2,456
    Nov 15, 2014
    France
    Albi
    just hold y is enough
    I don't have to hold L too
     
  6. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    Will test now.

    — Posts automatically merged - Please don't double post! —

    does not work i hold y than power but just boots to emu?
     
  7. TheDuckMan64

    TheDuckMan64 Chicken nugget.

    Member
    355
    48
    Oct 9, 2015
    Try using BootCtr9 or CtrBootManager9 instead.
     
  8. AnalogMan

    AnalogMan sumoCheatMenu Dev

    Member
    1,417
    833
    Apr 20, 2007
    United States
    Rename it from y.bin to default.bin. You need at least the default.bin, all others come after. After you've renamed it default.bin, holding any button other than L, R, or Select will boot it. Don't forget you need the decrypt keys on your SD card for it to work outside of NAND.
     
  9. hab
    OP

    hab GBAtemp Regular

    Member
    142
    6
    Apr 23, 2005
    United States
    Got to boot with y.bin thanks for all the help