Dead Space (on loader)

Discussion in 'Wii - Backup Loaders' started by zone97, Sep 25, 2009.

Sep 25, 2009

Dead Space (on loader) by zone97 at 1:52 PM (9,451 Views / 0 Likes) 56 replies

  1. zone97
    OP

    Member zone97 GBAtemp Fan

    Joined:
    Feb 16, 2005
    Messages:
    466
    Location:
    Eastern Time zone
    Country:
    United States
    Does this game work? I have downloaded it twice from different locations. Every time it will crash/freeze in a different location. (at the beginning of the game)

    Here was the process and setup

    I have an NTSC wii, so every foreign game gets region patched and any updates removed using WUI 1.1
    as for the loader, it is set to force NTFS and 002 fix, also tried 002 anti but both crashed.

    The game does load and you can play for a few, but it crashes at some point, doesnt seem to be the same point.

    oh and using latest gx loader, cios 14, preloader, bootmii ect.
     


  2. djbubba2002

    Member djbubba2002 GBAtemp Advanced Fan

    Joined:
    Feb 10, 2007
    Messages:
    832
    Country:
    Haiti
    You should put this post in BackUp LOADER forums ..not here ..
     
  3. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    I'm sorry, but...are you even know why you're removing the update and patching the ISO to NTSC? All loaders (Gamma, NeoGamma, SoftChip, GX, CFG-Loader, etc..) ALL jump over the Update-Partition, so you can't and won't update in any case. Also, all loaders can patch the Video-Mode on the fly, and are region-free. So, do me a favour: Get a clean Iso, don't patch it, and delete WUI 1.1 (you don't need it). Welcome to the world of no patching [​IMG].

    This maybe help already, otherwise, try the one, this works without any problems. Also, since you're using GX, you're playing it from the HD, right? Play around with the Videopatch-Options, and leave 002-Fix on...it works here without any problems, btw...
     
  4. Pakatus

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal
    If wiisos is unavaillable try wiiso [​IMG]
     
  5. zone97
    OP

    Member zone97 GBAtemp Fan

    Joined:
    Feb 16, 2005
    Messages:
    466
    Location:
    Eastern Time zone
    Country:
    United States
    I reacquired the iso, it is a scrubbed (could be an issue) did not tinker with it. The game went a little further but still crashed. Thanks for the info on the patching. I have been doing it for so long and without issues, I just kept on going.
     
  6. speendash

    Newcomer speendash Advanced Member

    Joined:
    May 9, 2009
    Messages:
    92
    Location:
    France
    Country:
    France
    It crache for me too ... execpt when i use french boot language (but if i use this otpion there is no sound in the game...)

    any solution ?
     
  7. zone97
    OP

    Member zone97 GBAtemp Fan

    Joined:
    Feb 16, 2005
    Messages:
    466
    Location:
    Eastern Time zone
    Country:
    United States
    Tried cios 222 and it played for the longest (until i had to rivet a grate to a door.) on the last rivet it froze? Dunno I guess Ill wait till an NTSC one is released.
     
  8. speendash

    Newcomer speendash Advanced Member

    Joined:
    May 9, 2009
    Messages:
    92
    Location:
    France
    Country:
    France
    it realy suck..
    i'm not sure a diferent region will change something... it's weird without sound the game play nice but when there is sound it crache a few second after the in game
    (for the sound you have to use on neogamma the option boot language: english it will work but without sound -____- )
     
  9. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    I am very happy to know that I am not alone.
     
  10. speendash

    Newcomer speendash Advanced Member

    Joined:
    May 9, 2009
    Messages:
    92
    Location:
    France
    Country:
    France
    Maybe a cheat can do something about the crache (with sound...).
    i play it with no sound (boot language: english) and it work perfectly, what's the probleme with sound in this games X_X
     
  11. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    Ah Pakatus and Blue-K, I would suggest editing out the wii iso sites in your posts before a mod does it for you.
     
  12. speendash

    Newcomer speendash Advanced Member

    Joined:
    May 9, 2009
    Messages:
    92
    Location:
    France
    Country:
    France
    Up ! any help could be usefull !
     
  13. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    In my opinion, they should stay...they also post release names in this forums, which you only have to Copy-Paste into Google, and that's also what I did here...just a name, not more. It's not that I gave the actuall full adress..still, I put mine out, so that you're happy [​IMG].
     
  14. speendash

    Newcomer speendash Advanced Member

    Joined:
    May 9, 2009
    Messages:
    92
    Location:
    France
    Country:
    France
    Is anyone have found a solution yet ?
     
  15. goku21temp

    Member goku21temp GBAtemp Regular

    Joined:
    Oct 11, 2008
    Messages:
    122
    Country:
    United States
    my copy is fine ... it was a iso from megashares (not packed as rar ! just one iso file) runs like a charm...
     
  16. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    my bro was saying it wasnt working the 2nd time he was playing it on wiiflow, guess gonna play it from disc
     
  17. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    With every try you get further? So it crashing not at the same spot, but at the same time? If that's it then it's good protection, or your HDD is crap.

    I agree with you, there's not need to patch .isos for most games, but not all loaders are able to patch video modes. SoftChip and Gecko OS can't, NeoGamma can, and i think configurable and GX can too, maybe others too. But ALL loaders are region free as they are able to play the game in the correct region video mode(=game will work).
     
  18. speendash

    Newcomer speendash Advanced Member

    Joined:
    May 9, 2009
    Messages:
    92
    Location:
    France
    Country:
    France
    hmm... maybe the reason my game is crashing is because i burned it ... to fast (16x)
     
  19. aabbccdd

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
    I really don't understand your problems. I finished the game yesterday on USB Loader GX, and didn't encounter any problems at all. Booted the game up at least 8 times, and it didn't crash once.
     
  20. DaWiis

    Newcomer DaWiis Advanced Member

    Joined:
    Feb 2, 2008
    Messages:
    93
    Country:
    Norway
    my Pal Deadspace crashes as well. All my other wii games work without problems.
     

Share This Page