Cyclone firmware on r4 clone?

Discussion in 'NDS - Flashcarts and Accessories' started by Tom, Apr 12, 2009.

Thread Status:
Not open for further replies.
  1. Tom
    OP

    Tom Gbatemp's Unofficial Modder

    Member
    987
    115
    Feb 9, 2009
    United States
    New jersey
    hi i have an r4 advance whioch i'm pretty sure is a clone since i dont get the firmware from r4ds.com...any way i couldn't get the gta patch to work on my r4 so(just fooling around)i tried the version patched for cyclone and it worked!!not sure if it means sumthing do u think tht cyclone firmware would work on it?
     
  2. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    considering that there is no cyclone card probabl not... but even if there was: NO!
     
  3. Tom
    OP

    Tom Gbatemp's Unofficial Modder

    Member
    987
    115
    Feb 9, 2009
    United States
    New jersey
    i meant CYCLO SRRY
     
  4. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Still you can't run the Cyclo firmware. Using a patched rom does not mean that you could use another firmware.
     
  5. Zarcon

    Zarcon .:~Enigmatic Wanderer~:.

    Former Staff
    2,907
    271
    Nov 6, 2002
    Canada
    Toronto, Ontario
    The "Cyclo" version patch is just an alternate patch. It's also the recommended patch (Besides from the cheat code save fix) for any flashcart.

    Firmware is made specifically for the hardware (flashcart) it's made for. It's highly unlikely for any firmware to be used on other flashcarts unless they're clones or have a very similar hardware build.
     
Thread Status:
Not open for further replies.