CycloDS Evolution on 3DS?

Discussion in '3DS - Homebrew Development and Emulators' started by Zhakien, Feb 15, 2017.

  1. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    Hi everyone!

    So I was wondering if there's any way to get the old CycloDS Evolution card to work on the 3DS?

    I'm currently using an N3DS XL with A9LH+Luma. I also have NTR set up.

    I've seen mention of the TWL loader, but I've yet to see anything that mentions using it with the CycloDS Evolution. Mind you this is the older card, so it's not the DSi version.

    If anyone has any info that might be able to help me I'd be greatly appreciative.
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    6,964
    2,953
    Oct 1, 2010
    United States
    If you have the theme in TWLoader set to R4 or Wood, you can use the flashcard by selecting "Launch Slot-1 card".
     
  3. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    So either one should work? I thought R4 was a completely different card?
     
  4. Robz8

    Robz8 Coolest of TWL

    Member
    6,964
    2,953
    Oct 1, 2010
    United States
    Yes.
     
  5. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    OK. I'll give it a shot. Thanks for the quick response! XD
     
  6. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    Just curious, since I'm using this card, am I still limited to the "List of games that work from SD Card"?

    Also since I'm trying to run games from the CycloDS card as well, I would need to follow the
    (Optional) Run ROMs from your Slot-1 flashcard, right? Or is that not needed if I run Themes for R4 or Wood?

     
    Last edited by Zhakien, Feb 15, 2017
  7. Robz8

    Robz8 Coolest of TWL

    Member
    6,964
    2,953
    Oct 1, 2010
    United States
    Only if you're running games from the 3DS' SD Card.
    It works with any TWLoader theme.
    That's only if you're starting the flashcard games from TWLoader, but since there's no pack for CycloDS Evo, it's not possible for your flashcard.
     
  8. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    Ok, so since there isn't a pack for the CycloDS Evo, I'd be stuck running games from my 3DS SD card, or am I getting confused?

    If that's the case, I do have a Gateway Blue card I could use. I've just heard lots of bad things about Gateway, so I had stopped using it for a while now. Kinda warry of trying the blue card for this because of that.
     
    Last edited by Zhakien, Feb 15, 2017
  9. Robz8

    Robz8 Coolest of TWL

    Member
    6,964
    2,953
    Oct 1, 2010
    United States
    You can still use "Launch Slot-1 card", to launch your CycloDS Evo.
     
  10. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    OK, thanks for clarifying.

    Just finished copying over the contents of the sdroot folder to the 3ds SD card.

    Do I still need to copy the contents of the flashcardroot folder to the flashcard SD?

    Gonna test it with Tales of Tempest English translation. I love the Tales games and never played this one. XD
     
  11. Robz8

    Robz8 Coolest of TWL

    Member
    6,964
    2,953
    Oct 1, 2010
    United States
    No, you don't need the the contents of the flashcardroot folder if you're just launching the flashcard.
     
  12. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    Ok, so I just load the nds rom onto the flashcard sd and that's it?

    I don't need to keep the evo firmware update or anything else?
     
  13. fowler002

    fowler002 GBAtemp Fan

    Member
    344
    80
    Jan 3, 2013
    I would be interested in knowing if you manage to get this working as I have this cart I'd like to try using.
     
  14. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    Well, I just installed both cias and launched TWL Loader. Everything seems fine up to this point.

    Went to Settings and switched Theme to R4 then selected Launch Slot-1 Card.

    At this point the Nintendo DS screen popped up, but now I'm stuck on white screens.
     
  15. shadowofdarkness

    shadowofdarkness GBAtemp Fan

    Member
    490
    168
    Apr 17, 2007
    Canada
    Great work, I just tried it and it is working. I can now use my Cyclods Evolution again.
     
  16. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    Mine's not working. What do you have on your CycloDS' SD card?

    Something tells me I'm missing something.
     
  17. shadowofdarkness

    shadowofdarkness GBAtemp Fan

    Member
    490
    168
    Apr 17, 2007
    Canada
    I put files from the twloader.7z in the right places on both the 3ds SD card and the Cyclods memory card and installed both cia files.
    Then copied the files from "DS Game Forwarder pack (Original R4, M3 Simply).7z" to the Cyclods memory card.

    Then ran twloader (I left it on the DSi menu theme)
    I inserted a original NDS game cart for a couple seconds until it was recognized then swapped in the Cyclods which said "Unknown Cartridge"
    Then I ran it.
     
  18. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    Did the same things, but still getting white screens... :(
     
  19. Robz8

    Robz8 Coolest of TWL

    Member
    6,964
    2,953
    Oct 1, 2010
    United States
    Yes.
    Make sure Reset Slot-1 is set to on in Settings.
     
  20. Zhakien
    OP

    Zhakien Advanced Member

    Newcomer
    83
    16
    Jan 30, 2017
    United States
    Just set the Reset Slot-1 to On, but I'm still getting white screens.

    A thought tho. If I recall the CycloDS Evo runs with an SD Card formatted to FAT16. Could that be the problem? Should I reformat?