Emulation Custom Robo English Patch - Can't Save

Palindox

New Member
OP
Newbie
Joined
Mar 30, 2021
Messages
3
Trophies
0
XP
20
Country
United States
I'm using Wii64 Rice on my Wii U and every game saves fine except the English patched Custom Robo. I can play the English patch, save in-game, but when I exit the game Wii64 says "failed to save." Next time I start the game the save file isn't there. However, if I open wii64/saves/ on a computer the save file is there, and I can even access the save file if I run the unpatched version of the game. It's like the patch can save fine, but can't retrieve the save file. I also tried doing a save state, but it says it can't create one. Not sure if anyone else has had issues saving with this or other games? I'm not sure if it's a problem with the patch or what, the game runs well otherwise.

And in case anyone asks, I did also try running the game on Not64 but couldn't get it to run at all on there, whereas it runs perfectly fine on Wii64 Rice minus the save issue.

If anyone could explain why this is happening and/or how to fix it, I'd really appreciate it. I'm at a total loss here. Thanks!
 

Kirby6417

Active Member
Newcomer
Joined
Mar 15, 2009
Messages
41
Trophies
0
XP
128
Country
United States
Hi, I just want to report the same thing with Chameleon Twist (J) [T-Eng].

I have the exact same behavior in Wii64 as you (and it’s happening in Not64 as well). All my other games save fine, all is well, but this specific game “Failed to save” and can’t create savestates.

also of note, it loads with a strange Rom name, which is “Chameleon Twist @à@@@4NCT” which I suspect has something to do with the problem.

I’ll keep looking for answers but I bet our only solution is to edit the rom. Maybe with a hex editor? IDK I bet it’s an easy fix for somebody with a little knowhow, but that’s beyond my knowledge rn.

Edit: I’m playing on Wii, not Wii U. Probably not relevant to the problem.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Well he was a boy....