Custom IOS38 rev13 Installer RELEASED!

Discussion in 'Wii - Hacking' started by wiiman123, Jun 2, 2009.

  1. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    ........................................
     


  2. ultragunner

    ultragunner GBAtemp Regular

    Member
    125
    0
    Oct 31, 2008
    Philippines
    Awesome, I'l install this right away. Thanks!
     
  3. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    I made a post with 6 pages.
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
  5. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    @Beegee

    Please just post when the news is actual. It takes a lot of effort to be up to the second and post within 1 min of the actual release.
     
  6. freddy_c

    freddy_c Member

    Newcomer
    24
    0
    Apr 13, 2009
    No RockBand drums support [​IMG]
     
  7. jono@home

    jono@home GBAtemp Regular

    Member
    273
    0
    Apr 30, 2007
    Back to cios rev 11 for me.. again...


    It is the most stable for my harddrive iomega prestige 320gb

    same problem as with cios rev 12...

    (yes using USB1)

    fails to detect hard drive, in the other usb port the countdown goes in super slow mode....


    *waits for rev 14 and hopes to god it clears that issue up*
     
  8. catnapped

    catnapped Member

    Newcomer
    27
    0
    Jan 22, 2008
    United States
    Still doesn't seem right...WD 1TB external attached. Using CoverFloader sometimes it'll just go dead after game selection (access lights on the drive alternate, but otherwise nothing). Hard reset the Wii and go back to the loader and same game again and it'll usually work, but I don't think it should be hit or miss like this.

    edit: tried a different game with 7.4 Ultimate and I get the same result...stuck on "booting Wii game, please wait..."

    Way too hit-or-miss for my own tastes...going back to 10 until he (hopefully) fixes this thing.
     
  9. stonetempler

    stonetempler Advanced Member

    Newcomer
    53
    0
    Feb 5, 2009
    Gambia, The
    rev 10 - Anno pal works
    rev13 - Anno 002 error with a blue screen is it the new "Implemented new system anti error 002"
    with a wrong direction ?
    back to rev10 for me.
     
  10. lanarchyste

    lanarchyste Member

    Newcomer
    12
    3
    Jan 28, 2009
    France
    Caen
    Same for me with my backup of X-Men Origins Wolverine.
    It worked very well with the REV10 !!!
     
  11. lanarchyste

    lanarchyste Member

    Newcomer
    12
    3
    Jan 28, 2009
    France
    Caen
    Same for me with my backup of X-Men Origins Wolverine.
    It worked very well with the REV10 !!!
     
  12. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    Let's hope a new waninkoko loader (v1.6) will come out to be better suited for these new revisions.
     
  13. Pip_X

    Pip_X GBAtemp Regular

    Member
    152
    0
    Jul 4, 2006
    Malaysia
    Slownes issue solved?
     
  14. rf1911

    rf1911 Newbie

    Newcomer
    4
    0
    Oct 23, 2008
    Italy
    ... well, Anno gives me the same error #0002. I'll go back to rev10. What i personally think is that waninkoko seems to feel too much pressure. Too many revisions or bug fixes usually are not that good... Unless he's "using" us as beta-testers, and don't get me wrong, if so, he's doing well as BootMii "covers" his back ....[​IMG]

    See ya..
     
  15. KirovAir

    KirovAir Dutch Alcoholic Programmer

    Member
    587
    24
    Dec 7, 2006
    Netherlands
    Netherlands
    Yes, I think the loader core needs some small modifications.
     
  16. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States

    That has to be what it is. Blue screen in Punch Out as well. Reverted back to 12 until something gets sorted out.
     
  17. purespin

    purespin Member

    Newcomer
    41
    0
    Mar 20, 2008
    Canada
    Canada
    I will pass this one if no RB1 instruments support.
     
  18. Bosk666

    Bosk666 Member

    Newcomer
    25
    0
    Mar 15, 2009
    Gambia, The
    blue screen with error 002

    nfs undercover and usb loader gx
     
  19. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Yeah, it seems like a new revision of the loader needs to happen.
     
  20. stonetempler

    stonetempler Advanced Member

    Newcomer
    53
    0
    Feb 5, 2009
    Gambia, The