Custom IOS36 rev 09 stops wired wi-fi working

Discussion in 'Wii - Hacking' started by oxman, Apr 4, 2009.

Apr 4, 2009
  1. oxman
    OP

    Newcomer oxman Member

    Joined:
    Mar 14, 2009
    Messages:
    21
    Location:
    uk
    Country:
    United States
    Custom IOS36 rev 09 stops wired wi-fi working.if you install custom ios36 rev9 and you connect your wii to the net wired it will stop games connecting.i tried to play ssbb online and it wouldn't connect so i went back to custom ios rev 08 and it worked fine not sure if it's a problem if you connect wireless.also the usb loader would freeze all the time when i install or play a game i think this is beacause rev9 stops anything else working in the other usb port.hope they sort this bug in the next ios
     
  2. sparky28000

    Member sparky28000 GBAtemp Regular

    Joined:
    Sep 20, 2008
    Messages:
    241
    Country:
    Netherlands
    i dont think it is becouse the ios or it didnt install right maby you can try installing it again ? or get wireless [​IMG]
     
  3. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    why isn't it ?? Plenty of people on here are reporting that their lan adapter no longer works after they installed rev9 to use USB loader.
     
  4. GloboGym

    Newcomer GloboGym Newbie

    Joined:
    Jan 30, 2009
    Messages:
    7
    Country:
    Germany
    WOW ! Just...wow ! Maybe you need a wireless LAN cable...
     
  5. DjoeN

    Member DjoeN Captain Haddock!

    Joined:
    Oct 21, 2005
    Messages:
    4,925
    Location:
    Somewhere in this potatoland!
    Country:
    Belgium
    Rev9 does have problems.
    When retrieving the ip of your wii most homebrew programs when rev9 installed do crash or error out
    When installing (reverting back to) rev8, the problem is gone, and all network acces in homebrew work flawless
    Going back to rev9, network crashes again or errors out
     
  6. shtonkalot

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    Now that was uncalled for, no need to make fun.
    For wired wifi you will need to dangle either end of the cable in the air around both your console and the router. Alternatively run a cable directly from the LAN adapter straight to your TV aerial.

    OK, sorry I couldn't help it either (looks at GloboGym and gives high five).

    What you have said is potentially correct but some more detailed reports would help to sort it out.
    Having problems using your LAN adapter after CIOS rev9? Make a post and if possible try adapter in both ports using both rev9 and rev8.
    Also it would be very helpful to know if you are trying to use the wifi whilst running a game from USB loader or not. I'd expect such a problem as likely when using the USB loader.

    I have seen reports of WiiSpeak not working in ACWW when running from USB loader. perhaps the real issue is CIOS rev9 causing USB problems for the MIC?

    More info please.
     
  7. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    there certainly seems to be generic USB problem with rev 9 - not just with the lan adapter.

    If USB mics, instruments and hubs no longer work (as currently seems to be the case since by all accounts the HDD must be the ONLY thing in the USB slots for USB Loader to work) then maybe it's a more fundamental problem ?
     
  8. Megan

    Newcomer Megan Member

    Joined:
    Mar 14, 2009
    Messages:
    42
    Country:
    United Kingdom
    This explains why I had so much trouble getting 4.0 installed.

    So, is HDD loading the only benefit of rev9, and if so, is it safe for me to go back to rev8 on 4.0 with preloader0.29 etc installed?
     
  9. oxman
    OP

    Newcomer oxman Member

    Joined:
    Mar 14, 2009
    Messages:
    21
    Location:
    uk
    Country:
    United States
    ssbb won't connect to the net when using a backup disc with Custom IOS36 rev 09 also there are problems with usb loader games would freeze when i try to install them and play them.the problem is rev 09 because when i went back to rev 08 everything works fine.rev 09 might work ok with a wireless connection but it doesn't with a lan adapter i hope they sort it with the next release as there are a few people having probs with rev 09 and the usb loader.
     

Share This Page