current firmware options for old firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by Skyhigh_, Aug 20, 2018.

  1. Skyhigh_
    OP

    Skyhigh_ GBAtemp Regular

    Member
    3
    Jun 25, 2012
    United States
    So over a year ago i modded 2 of my 3ds systems using the latest luma CFW at the time from 11.1 firmware orso

    I recently found a 2ds system in a yard sale for only $6. Unit was dropped and just had a ribbon cable that was ejected so i opened the unit up and connected the cabl back in place and works just fine.

    Anyways i wanted to mod this unit, it has firmware 7.1
    What would most people advise to use for CFW at this stage?
     
  2. Zyvyn

    Zyvyn GBAtemp Advanced Maniac

    Member
    7
    Aug 9, 2017
    United States
    just follow this https://3ds.hacks.guide/installing-boot9strap-(soundhax)
     
    CaffeinatedOwl likes this.
  3. CaffeinatedOwl

    CaffeinatedOwl Member

    Newcomer
    1
    Aug 19, 2018
    Canada
    Canada
    I would recommend utilizing Soundhax and installing B9S.
     
  4. Multimegamander
    This message by Multimegamander has been removed from public view by Quantumcat, Aug 20, 2018, Reason: Not helpful.
    Aug 20, 2018
  5. Skyhigh_
    OP

    Skyhigh_ GBAtemp Regular

    Member
    3
    Jun 25, 2012
    United States
    i think i may have an issue perhaps

    i have yet to modify this system so i had it laying around in one of my desks

    Had a family member come over and she was playing with her 3ds system but her brother kept pestering to play with it so she let him borrow it.
    Since she saw a 2ds systems she asked if she could borrow it to play while her brother played with her 3ds

    Not thinking about much at the time i just said have at it, well right now i was looking at the guide i was going to use and when i look at the system firmware it now says 11.0.0-17U. Prior to this it was on some 7.1 version

    Well i know she didn't connect online so she must of played a game that installed that firmware
    Doesn't really look like it matters too much hence i was just going to continue with another guide that worked for 11.0

    but when i was reading this guide:
    https://3ds.hacks.guide/homebrew-launcher-(soundhax)

    it says upgrading the firmware using a cart is not the same as the nintendo update and that it will break soundhax
    Would this imply i have to use a different guide now?

    not sure how i can tell what soundhax version i have but i was on 7.1 before the cart updated to 11.0
     
  6. TurdPooCharger

    TurdPooCharger Meh

    Member
    10
    Jan 1, 2018
    United States
    That sucks.

    Your family ruined your chance to obtain custom firmware for free.

    It'll now cost you $2 to hack it with the seedminer method.
     
  7. zoogie

    zoogie playing around in the dsiware

    Member
    21
    Nov 30, 2014
    Micronesia, Federated States of
    I don't think that will break soundhax, he'll just have to use the soundhax payload that corresponds with 7.1, and an otherapp payload that corresponds to 11.0.
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    Soundhax should still work. Based on the browser version, it should have a compatible Sound version.
     
  9. Skyhigh_
    OP

    Skyhigh_ GBAtemp Regular

    Member
    3
    Jun 25, 2012
    United States

    hm is this accurate? Lets keep in mind i mentioned i already modded 2 of my previous 3ds systems ( and old 3ds and 3ds xl) which i still own.
    they both have luma

    Although i used soundhax on both of them to get the homebrew launcher and i am really not familiar with anything else the guide says i can use other choices.
    Though i am not sure how accurate or update to the date the guide is.

    when i click on ''alternatives''
    https://3ds.hacks.guide/homebrew-launcher-(alternatives)

    it gives me a list of other options and no way in hell am i going to buy the zelda title for $15-$20
    i have the browser and 2 other 3ds systems with the homebrew launcher so it seems i can use browserhax and basehax
     
    Last edited by Skyhigh_, Aug 27, 2018
  10. TurdPooCharger

    TurdPooCharger Meh

    Member
    10
    Jan 1, 2018
    United States
    I suppose it can't hurt to try what @zoogie and @Lacius mentioned.

    At best, you get lucky.
    At worst, you now spend $2.
     
  11. zoogie

    zoogie playing around in the dsiware

    Member
    21
    Nov 30, 2014
    Micronesia, Federated States of
    The Sound app actually wasn't update from 7.1 to 11.0 so you can safely ignore the cart update warning. In fact, read the following bit from the guide:

    This means that using a cartridge update from a version containing an older Nintendo 3DS Sound version (<3.0.0) to one that introduced a newer Nintendo 3DS Sound version will break Soundhax! You will need an alternate method of entering the Homebrew Launcher!

    Notice that you are only in trouble if the version is updated from below 3.0
    That's impossible with any version of 2ds as they started with firm 6.0.
     
    Last edited by zoogie, Aug 27, 2018
    Lacius likes this.
  12. Skyhigh_
    OP

    Skyhigh_ GBAtemp Regular

    Member
    3
    Jun 25, 2012
    United States
    Ah i think i was reading that wrong and thought it was implying the soundhax version which is why in one of my post i am asking '' how can i tell what version of soundhax i have''?

    — Posts automatically merged - Please don't double post! —

    well ill proceed with the guide i was planning to use

    However although it may be a small chance , since i bought this 2nd hand it could be possible that the user may have updated from below 3.0 using carts but maybe unlikely since this unit already had a browser
     
    zoogie likes this.
  13. Zyvyn

    Zyvyn GBAtemp Advanced Maniac

    Member
    7
    Aug 9, 2017
    United States
    what is the exact version # of your system the whole strand
     
  14. Skyhigh_
    OP

    Skyhigh_ GBAtemp Regular

    Member
    3
    Jun 25, 2012
    United States
    11.0.0-17U
     
  15. zoogie

    zoogie playing around in the dsiware

    Member
    21
    Nov 30, 2014
    Micronesia, Federated States of
    Your system never had a firm less than 6.0. You're ok.
     
  16. Zyvyn

    Zyvyn GBAtemp Advanced Maniac

    Member
    7
    Aug 9, 2017
    United States
  17. SirNapkin1334

    SirNapkin1334 Renound Aritst

    Member
    6
    Aug 20, 2017
    United States
    Crap Mountain
    Since this is almost on-topic, can you downgrade a new 2DS to <11.5?
     
  18. TurdPooCharger

    TurdPooCharger Meh

    Member
    10
    Jan 1, 2018
    United States
     
    SirNapkin1334 likes this.
Loading...