Ctr-httpwn doesn't work on 11.3 anymore?

Discussion in '3DS - Homebrew Development and Emulators' started by Real.96, Apr 12, 2017.

  1. Real.96
    OP

    Real.96 GBAtemp Advanced Fan

    Member
    977
    256
    Sep 14, 2015
    Italy
    Is ctr-httpwn server down? Because i'm getting "Haxx setup failed: 0xffffffff. An error occurred"
    I've got A9LH + Luma and i'm trying to run it from the Homebrew Launcher Loader.

    EDIT: Solved updating luma to last hourly version
     
    Last edited by Real.96, Apr 12, 2017
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    WHy are you trying to use it tho?
     
  3. Real.96
    OP

    Real.96 GBAtemp Advanced Fan

    Member
    977
    256
    Sep 14, 2015
    Italy
    Don't want to update to 11.4
     
  4. Aluminite

    Aluminite Member

    Newcomer
    39
    17
    Dec 29, 2016
    United States
    Because they don't want to update.

    I can seem to use ctr-httpwn just fine, it's probably a problem on your end somewhere.
     
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    Most of my consoles are still on 11.2 lmao
     
  6. Real.96
    OP

    Real.96 GBAtemp Advanced Fan

    Member
    977
    256
    Sep 14, 2015
    Italy
    I saw that other users are getting the same error in the github issue of ctr...are you on 11.3?

    — Posts automatically merged - Please don't double post! —

    This doesn't help :/
     
    Last edited by Real.96, Apr 12, 2017
  7. Aluminite

    Aluminite Member

    Newcomer
    39
    17
    Dec 29, 2016
    United States
    Yes.
     
  8. Real.96
    OP

    Real.96 GBAtemp Advanced Fan

    Member
    977
    256
    Sep 14, 2015
    Italy
    Soundhax or hbl loader?
     
  9. Aluminite

    Aluminite Member

    Newcomer
    39
    17
    Dec 29, 2016
    United States
    hbl loader, o3ds with a9lh
     
  10. Real.96
    OP

    Real.96 GBAtemp Advanced Fan

    Member
    977
    256
    Sep 14, 2015
    Italy
    Solved, i needed to update to latest luma hourly version
     
  11. Robz8

    Robz8 Coolest of TWL

    Member
    6,813
    2,875
    Oct 1, 2010
    United States
    Didn't solve the issue for me.
    Using N3DS with a9lh.

    EDIT: I'm using masher's GridLauncher, if it matters.
     
    Last edited by Robz8, Apr 12, 2017
  12. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,948
    1,172
    May 17, 2015
    United States
    New York
    Yo i didn't think anybody still used gridlauncher! Respect.
     
  13. Robz8

    Robz8 Coolest of TWL

    Member
    6,813
    2,875
    Oct 1, 2010
    United States
    I found out why the 0xffffffff error occurs.
    You have to turn off New 3DS CPU in Luma settings to fix the issue.
    I can confirm it works, as I'm no longer getting the System Update message when using eShop, Miiverse, etc.
     
  14. maorninja

    maorninja GBAtemp Advanced Fan

    Member
    517
    324
    Feb 7, 2016
    United States
    Um, I use it. I'm the hoster of the fork...
     
  15. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,948
    1,172
    May 17, 2015
    United States
    New York
    ...gud...