CoverFloader problem

Discussion in 'Wii - Backup Loaders' started by kezza825, Jan 3, 2010.

Jan 3, 2010

CoverFloader problem by kezza825 at 12:34 AM (1,350 Views / 0 Likes) 2 replies

  1. kezza825
    OP

    Newcomer kezza825 Advanced Member

    Joined:
    Dec 22, 2009
    Messages:
    97
    Country:
    United Kingdom
    I had CoverFloader working until now, I was playing MadWorld for half an hour then i turn the Wii off because I wanted to transfer Avatar onto the SD card I am using to play backups. I am now waiting for WiiScrubber to scrub and I turned on my Wii to play MadWorld it stayed on a black screen so I turned it off started CoverFloader again and now its come up with code dumps. I have already had a code dump and a black screen but only because my USB is faulty.

    NOTE: SD cards do work, it is in an SD card reader and I've played MadWorld quite a few times now.

    EDIT: It has worked now but this is still a problem because I had to pull the plug out and put it back in again.
     
  2. Eddie_Brock

    Member Eddie_Brock GBAtemp Fan

    Joined:
    Apr 15, 2009
    Messages:
    341
    Location:
    Vancouver Island
    Country:
    Canada
    Don't use a channel to launch Coverfloader, instead launch it from within the Homebrew Channel. Channels/Forwarders have been known to cause crashes with the loader.

    Try turning off the power to your USB hd and turning it back on. Give it a few moments to initialize and wakeup, then launch your Coverfloader.
     
  3. Morgawr

    Member Morgawr GBAtemp Fan

    Joined:
    Dec 18, 2008
    Messages:
    330
    Country:
    Italy
    Keep the nunchuck unplugged when you load coverfloader, it gives problem (and code dumps). You can plug it back when it starts (however I'd suggest waiting till the game loads).
     

Share This Page