1. alimami

    OP alimami GBAtemp Regular
    Member

    Joined:
    May 31, 2008
    Messages:
    156
    Country:
    Iran
    hi
    i wanted to connect my modded Wii to net but there is some problem:
    i installed 4.3U from NUSD but when i select connect to internet from wii setting it says you have to update. if i update my wii bricks? i have boot2 and can get a backup NAND.
    please help i want to be online!
     
  2. Aractus

    Aractus GBAtemp Regular
    Member

    Joined:
    Aug 4, 2013
    Messages:
    125
    Country:
    Can you post a syscheck log here? Is your console originally USA version?

    What you should be able to do is install priiloader, be sure to grab hacks_hash.ini and put it in your priiloader folder, then you can configure priiloader to block disc and/or online updates.

    You're probably missing a bunch of IOS's - what version were you on before you updated to 4.3?
     
  3. alimami

    OP alimami GBAtemp Regular
    Member

    Joined:
    May 31, 2008
    Messages:
    156
    Country:
    Iran
    my console was originally JAP, i changed to UC and installed 4.0U, now i upgraded to 4.3U
    i have priiloader and blocked Updates but i want to play online,
    which IOSs are needed?
     
  4. Arm73

    Arm73 GBAtemp Addict
    Member

    Joined:
    Mar 4, 2006
    Messages:
    2,047
    Country:
    Italy
    Let me repeat what Aractus said.
    You have to use syscheck.

    To be more specific, you have to use Modmii,
    use the fifth option "SU" ( Syscheck updater to update your outdated mod ), follow the instruction, and without having to update trough the Nintendo update system your Wii will have the most up-to-date mods and will be able to connect to the internet, shop channel and play online, while still being fully hacked.

    Like Modmii official disclaimer goes, "If you can't follow this simple instruction then you have no business in hacking your console ".
     
  5. The Real Jdbye

    The Real Jdbye *is birb*
    Member

    Joined:
    Mar 17, 2010
    Messages:
    21,092
    Country:
    Norway
    No...
    When you connect to the internet in Wii Settings, it asks you if you WANT to update. You can easily click No, and even if you clicked Yes it would tell you there are no updates available as you are already on the latest version.

    As for installing missing IOSes you can do this easily with Multi-Mod Manager. It will show which IOSes you are missing, and which ones have a newer version available, and tell you what each one does, and you can easily install the ones you need.
    Ones you won't need are ones used by older system menus/Wii Shop Channels, and Korean Wiis, but if you already have some installed that were for older system menus I suggest just keeping them installed.
    One important thing though: Don't apply any patches to the missing IOSes you install. It will only cause problems.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - internet, connect, modded