1. OrGoN3

    OrGoN3 GBAtemp Psycho!
    Member

    Joined:
    Apr 23, 2007
    Messages:
    3,063
    Country:
    United States
    Can't you just say "support by me"? Since you're oggzee and all?
     
  2. OncleJulien

    OncleJulien tool of peers
    Member

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Country:
    United States
    no - because when people like me read it, we'd be confused, and wonder when the heck we had done that.
     
  3. GolfDude

    GolfDude GBAtemp Advanced Fan
    Member

    Joined:
    Feb 2, 2009
    Messages:
    850
    Country:
    United States
    cant wait for ntfs support to be more stable for fowarders
     
  4. Pippin666

    Pippin666 SSF43DE Master
    Member

    Joined:
    Mar 30, 2009
    Messages:
    2,085
    Country:
    Canada
    Thank god there is a D-Pad huh.

    Pip'
     
  5. OrGoN3

    OrGoN3 GBAtemp Psycho!
    Member

    Joined:
    Apr 23, 2007
    Messages:
    3,063
    Country:
    United States
    NTFS read maybe. Writing will always be unstable. It's not like Microsoft will ever release a linux driver, or the source code to NTFS.
     
  6. katrem

    katrem Advanced Member
    Newcomer

    Joined:
    Apr 22, 2009
    Messages:
    60
    Country:
    Netherlands
    Thanks oggzee!
     
  7. yanilan

    yanilan Member
    Newcomer

    Joined:
    Aug 19, 2008
    Messages:
    10
    Country:
    Thanks your reply [​IMG] oggzee,
    This will happen randomly, when I press button A, 2 out of 5 will occur [​IMG]
    Yes, I am using some mp3 being my background music.
    No, v60 also has this issue.
    Ready to give a shot tonight.

    Again, thanks oggzee
     
  8. oggzee

    OP oggzee GBAtemp Addict
    Member

    Joined:
    Apr 11, 2009
    Messages:
    2,333
    Country:
    Slovenia
    A couple more questions:
    What FS do you use? WBFS/FAT/NTFS?
    If you disable mp3 playing does it work fine then?
    (music=0 or move the mp3s to some other folder)
     
  9. gsaz

    gsaz Member
    Newcomer

    Joined:
    Sep 11, 2008
    Messages:
    41
    Country:
    United States
    Any ideas on Shaun White Skateboarding at all?
    Wondering if there's AP from Ubisoft as no end of people (me included) seem to be getting nothing but black screen after loading.
    Tried with/without motion plus/nunchuck - same result (don't have balance board to try)
    I'm using 61b2, ios222 v4 ,FAT32 ext hdd, pal game on pal 4.1 but it seems both pal and ntsc suffer same problem.
    There have been a few reports of it working with USB Loader GX and neogamma, but most people report not working (black screen after loading)
    Thanks
     
  10. Burton

    Burton Real Life VIP and Educator
    Member

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    It doesn't work either

    Pip'

    *ps* Not sure it doesn't work with my guitar (third party one) or it doesn't work at all.
     
  11. tHciNc

    tHciNc Total Random
    Member

    Joined:
    Jan 14, 2006
    Messages:
    860
    Country:
    New Zealand
    worked for me, loading with ios249 rev20 56base v60 cusb, although after few tutorials, first mission to get 10 diamonds, got all 10, it said finished, but then all i could do was keep skating around???
     
  12. gsaz

    gsaz Member
    Newcomer

    Joined:
    Sep 11, 2008
    Messages:
    41
    Country:
    United States
    Doh!
    Yup, loads here on ios249 (same as yours) also. Don't have time at the mo to play but at least I know it does actually load now. :-)
    First game that hasn't loaded with ios222 for me so far, but I guess there's a first time for everything.
     
  13. hunter3

    hunter3 Newbie
    Newcomer

    Joined:
    Nov 4, 2010
    Messages:
    3
    Country:
    United States
    Thank you! I don't know what you did, but this fixed crashes I've had with your old forwarder and 62b2
     
  14. RR99i

    RR99i Member
    Newcomer

    Joined:
    May 1, 2009
    Messages:
    41
    Country:
    United States
    I don't know if I should post this here or not. My favorite and primary USB loader is, Configurable USB Loader. I got a USB hard drive about 3 months ago. Within the last few weeks, I've noticed something different going on with it. This also happens with USB Loader GX. When running either loader, no game has to be running. My hard drive makes a ticking noise every 5 or so seconds, activity light also does one blink. If I'm not running a USB loader and anywhere else on my Wii (System Menu, Homebrew Channel, etc.), doesn't do it. This worries me and if continues I'm afraid could make the hard drive die. I've done error checking through Windows, doesn't seem to find anything.

    Any help or advise and I thank you. [​IMG]
     
  15. uomopinza

    uomopinza Member
    Newcomer

    Joined:
    Mar 5, 2008
    Messages:
    14
    Country:
    Italy
    Hi, I've been using CFG USB Loader with no problems with all the games I've tried, but now I have a problem and I've not found any solution.

    I have a PAL Wii set to 480i and connected to an LCD TV with a RGB cable (scart): I'm trying to play a NTSC game (Dragon's Lair Trilogy) and I've tried to change some video settings in CFG USB Loader, but I'm getting a "red" image or the message "Invalid TV format" (I think this message is from the TV, which does not support the input video signal).

    Which are the right settings to force the proper visualization of an NTSC game on a PAL Wii with RGB cable ?

    Thank you so much !
     
  16. oggzee

    OP oggzee GBAtemp Addict
    Member

    Joined:
    Apr 11, 2009
    Messages:
    2,333
    Country:
    Slovenia
    My guess is the drive might not be getting enough power (that happens to one of my usb powered drives, if i add power from the second usb it works fine).

    Or the ios usb drivers are not communicating properly with your drive, try both versions the normal .dol which uses ios 249 and the -222.dol which uses ios 222.

    Or the drive might really be dying. I would also try some S.M.A.R.T. monitoring tools like speedfan, but that one works only for internal drives i think, and very few usb drives.
     
  17. airline38

    airline38 GBAtemp Advanced Fan
    Member

    Joined:
    Mar 28, 2010
    Messages:
    741
    Country:
    Taiwan

    Try to change ur hard drive outer box (if u can) or try to change another USB cable .
     
  18. mjfisher

    mjfisher Member
    Newcomer

    Joined:
    Jun 1, 2009
    Messages:
    32
    Country:
    Oggzee's right - if it's an external 3.5" drive without it's own power supply then sometimes the wii won't give it enough power. Otherwise if it happens to be a Seagate/Maxtor drive (I think it was a particular Freeagent model but I can't remember now), a number of them had a similar "clicking" issue - if you've got one of these I'd recommend returning it if you can.
     
  19. GolfDude

    GolfDude GBAtemp Advanced Fan
    Member

    Joined:
    Feb 2, 2009
    Messages:
    850
    Country:
    United States
    i was referring to a channel fowarder, not the loader itself in terms of better ntfs support
     
  20. sylvio2000

    sylvio2000 Member
    Newcomer

    Joined:
    Jan 28, 2009
    Messages:
    30
    Country:
    Gambia, The
    I really need HELP !

    I softmodded a friends wii and synced my wiimotes with HIS wii.

    Now I cant sync the wiimotes with my wii, because I autostart cfg usb loader with priiloader. I dont have a GC-Controller. What can I do?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Configurable, Loader,