Configurable USB Loader not showing up in HBC?

Discussion in 'Wii U - Hacking & Backup Loaders' started by raphzthename, Dec 3, 2013.

  1. raphzthename
    OP

    raphzthename Advanced Member

    Newcomer
    78
    3
    Jul 25, 2007
    United States
    Sorry for the silly question, but how do you get CFG to show up in HBC? I have downloaded the latest .dol from here: https://code.google.com/p/cfg-loader-mod/downloads/detail?name=cfg70MODr65.dol&can=2&q=.

    I have placed it in SD:\apps\Configurable USB Loader\. When I load HBC though, I'm unable to see it as one of the apps. I've tried downloading their icon.png and meta.xml from an older CFG version as well to see if that would do the trick. Still not showing up.
     
  2. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    Make sure you rename the DOL file to exactly "boot.dol" and that HBC is set to look for stuff on SD instead of USB (press the 1 or 2 button to set this. I can never remember.)

    EDIT : if you have too many things showing up in HBC it might be on the next page (seems obvious .. but just in case)
     
    raphzthename likes this.
  3. raphzthename
    OP

    raphzthename Advanced Member

    Newcomer
    78
    3
    Jul 25, 2007
    United States
    Thanks! That solved the issue, but now I'm having another issue.

    When trying to run CFG with my USB drive connected to the top USB port, it freezes at the cfg title screen. It shows v70r65 Auto on the bottom right, but I'm unable to do anything other than unplug my Wii U. Can't even seem to hard shutdown.
     
  4. super mario 128

    super mario 128 GBAtemp Regular

    Member
    147
    12
    Oct 27, 2013
    United States
    Did you install cIOSes?
     
  5. raphzthename
    OP

    raphzthename Advanced Member

    Newcomer
    78
    3
    Jul 25, 2007
    United States
  6. super mario 128

    super mario 128 GBAtemp Regular

    Member
    147
    12
    Oct 27, 2013
    United States
  7. raphzthename
    OP

    raphzthename Advanced Member

    Newcomer
    78
    3
    Jul 25, 2007
    United States
    It shows
    Code:
    v70r65
    Auto
     
  8. super mario 128

    super mario 128 GBAtemp Regular

    Member
    147
    12
    Oct 27, 2013
    United States
    Mine show
    v70
    249
    I don't know why your show that. I guess you could try and install d2x-v10-beta53-alt-vWii
     
  9. raphzthename
    OP

    raphzthename Advanced Member

    Newcomer
    78
    3
    Jul 25, 2007
    United States
    Can anyone else provide input on this issue?
     
  10. raphzthename
    OP

    raphzthename Advanced Member

    Newcomer
    78
    3
    Jul 25, 2007
    United States
    Anybody?
     
  11. super mario 128

    super mario 128 GBAtemp Regular

    Member
    147
    12
    Oct 27, 2013
    United States
    try config usb loader v70