1. Dustin37

    OP Dustin37 Member
    Newcomer

    Joined:
    Feb 19, 2017
    Messages:
    14
    Country:
    United States
    I am having with config usb loader. I had it working great with MBR file system worked no issues. Due to the size I ended up getting a larger drive 4TB which I would like to hold all my wii games, wiiware, vc, etc.. It has to be GPT I am getting the error uneek or something, and Config usb loader tells me to format. When I do both Config usb loader, and usb loader gx can see a game if I rip it via the wii. However if I try to put .wbfs formatted games on the drive it doesn't see them either program. I am not sure were to start for help I can provide the Cios's I have installed etc... I was also wonder if I am running an incompatible drive, Its a Seagate 4tb tore out of a newer model Seagate goflex. I would love for someone to help me troubleshoot my issue. I can give pretty good details of what I have and have not tried, fact is I am just stumped.

    Thanks
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Configurable, Loader, issues