Concerns with updating my firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by EEkumBOkum, Oct 2, 2015.

  1. EEkumBOkum
    OP

    EEkumBOkum Newbie

    Newcomer
    7
    0
    Apr 11, 2015
    United States
    Tacoma, Washington
    Its been a while since I have been here! Things have moved fast! Impressive! So currently my setup is Pasta on 4.2.0. But by being on an older firmware; it wont let me play any newish games. I was wondering if it is safe to update to a higher firmware...it definitely seems like it but I just want to double check... And if so; is there a certain way I should do it? Thanks for your guys time and sorry if the question is indeed a stupid one.
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    NO! Update to 9.2 using sysupdater!
     
  3. EEkumBOkum
    OP

    EEkumBOkum Newbie

    Newcomer
    7
    0
    Apr 11, 2015
    United States
    Tacoma, Washington
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    10,501
    5,540
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can use rxTools and then have an emuNAND on a higher firmware. You can leave your real system on 4.2.
     
  5. EEkumBOkum
    OP

    EEkumBOkum Newbie

    Newcomer
    7
    0
    Apr 11, 2015
    United States
    Tacoma, Washington
    I went through everything and updated to 9.2! I am happily playing all of my games now...except for majoras mask... I get a popup saying there is an update in the store for this app and given the option to go to store or go to app...I hit go to app and it gets to the loading screen with the moon at the bottom right and then pops up an error and goes back to the dash...

    Edit: This also happens with SSB ; am I missing something? Do I need to download the eshop update?...

    Strange
     
    Last edited by EEkumBOkum, Oct 3, 2015
  6. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    Probably. If you already know how to install .cia files you can get the updates on that iso site.