Computer display

Discussion in 'Computer Games and General Discussion' started by iPikachu, Jun 9, 2009.

  1. iPikachu
    OP

    iPikachu C3's personal flamebot and fail artist

    Member
    2,062
    1
    Oct 27, 2008
    Senegal
    my day after my sister played her game i looked at the screen, and everything was bigger, from the icons to the toolbar to the windows.

    how do i set it to default? as in not so big stuff.
     
  2. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    hmmm
    anywhere on your computer screen
    right click - properties - settings - change the screen resolution
     
  3. ZAFDeltaForce

    ZAFDeltaForce Specialist

    Member
    2,786
    208
    Sep 9, 2006
    Senegal
    Try changing your resolution.

    Right-click on desktop > Properties > Settings

    Try changing it to either 1024X768 or 1280X1024
     
  4. iPikachu
    OP

    iPikachu C3's personal flamebot and fail artist

    Member
    2,062
    1
    Oct 27, 2008
    Senegal
    hmm i set it to 1024X768(icons out of screen) then 1280X1024(too small) then 1440 x 900( i think this is the default, since some message on the screen keeps bugging me to go for "1440x900@60hertz". though some icons are a bit out. ph well

    thanks [​IMG]