Color Splash Crash issues

Discussion in 'Wii U - Hacking & Backup Loaders' started by epicboy, Oct 12, 2016.

  1. epicboy
    OP

    epicboy GBAtemp Regular

    Member
    128
    20
    Jun 23, 2011
    United States
    Hello tempers. Anyone else here having issues with the game actually crashing. No I am not talking about the error in the beginning, or the fact that it doesn't show on the gamepad. I mean during random cutscenes or events the game crashes. I tried the latest nightly of loadiine and the one version that is on the compatibility list and it still crashes. Any ideas?
     
  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,685
    2,072
    Aug 19, 2015
    United Kingdom
    Clydebank
    Played it from start to finish with zero issues on loadiine. What make and speed is your sd card and have you tried to redownload the game as you may have a bad dump of it.
     
  3. epicboy
    OP

    epicboy GBAtemp Regular

    Member
    128
    20
    Jun 23, 2011
    United States
    It's a lexar 32 gb class 10 sd card, not sure of the exact speeds. And I tried 2 dumps. I'll try another just to be safe I guess. I have a USA console do I need to apply the eur fix? Is that fix what fixes the sd card error?

    Sent from my Robin using Tapatalk
     
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,685
    2,072
    Aug 19, 2015
    United Kingdom
    Clydebank
    The euro fix is for people in Europe to be able to play the American version of paper Mario color splash so you don't need it. I know there are a few bad dumps out that are causing the crashing problem most notably any time people enter the museum.
     
  5. epicboy
    OP

    epicboy GBAtemp Regular

    Member
    128
    20
    Jun 23, 2011
    United States
    Today I was finally able to test another dump. I still had a freezing issue. Can it be fragmentation? Do sd cards even get fragmented?
    And what is the recommended cluster size?
     
    Last edited by epicboy, Oct 15, 2016
  6. Angelita Perez

    Angelita Perez GBAtemp Regular

    Member
    144
    19
    Nov 15, 2013
    United States
    Hello, I actually came here for the same problem.
    Game start ok , but it has frozed/crashed few times. All the other games works fine.

    I am using "Loadiine-nightly-195aaab" and a 128gb sdcard 64kb cluster

    Marko76 : what version do you use? also can you tell me what dump of it you have
    if possible? thanks!
     
  7. epicboy
    OP

    epicboy GBAtemp Regular

    Member
    128
    20
    Jun 23, 2011
    United States
    Since marko isn't answering, perhaps its because you and I are using 64kb cluster size? I won't be able to test it with 32kb clusters until a few more days, if you can test it sooner that would be great!