Cold Boot RXTOOLS with Sysnand 4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mouseyrain, Oct 18, 2015.

  1. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    basically I was wondering if it was possible to cold boot Rxtools with sysnand of 4.5
    I have been looking and I have not found a way to do it
     
  2. ChrisN8

    ChrisN8 GBAtemp Fan

    Member
    321
    88
    May 13, 2015
    France
    it's not because 4.5 doesn't have custom theme.
     
  3. legofan623

    legofan623 GBAtemp Fan

    Member
    418
    196
    Oct 3, 2011
    United States
    Puyallup, WA
    Nope, use sysUpdater and rxTools' devmode to update to 9.2, then use themehax with ctrbootmanager.
     
  4. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    Thanks I shall try this
     
    legofan623 likes this.
  5. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    Right I have a new issue... I can't inject FBI onto the SysNand H&S information
     
  6. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    That's a common problem with 4.x, launch fbi 3dsx through hax and install sysupdater with that, make sure you use devmode
     
  7. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    Right... So do I have to install hax onto my sysnand?
     
  8. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    How are you launching rxtools?
     
  9. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    I am launching it through the browser right now
     
  10. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    Launch rxtools 3.0 through browser, launch devmode, in devmode run browserhax again and run the fbi.3dsx and install sysupdater, then install the clean 9.2 update from that site, don't use the one with other features cause it didn't work for me, just use the clean 9.2
     
  11. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    Right I will try that then I will report back
     
  12. froid_san

    froid_san Member

    Newcomer
    23
    4
    Oct 16, 2015
    do browserhax even work on 4.x consoles?
     
  13. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    Someone said it does in another thread today but if it doesn't I recommend PBT
     
  14. Ante0

    Ante0 GBAtemp Regular

    Member
    205
    63
    Jan 20, 2014
    I assume you're only supposed to scan the QR code on yellow8's site? If so it doesn't work for me. I'm on 4.3.0-10. Maybe it's just my browser that's not exploitable.
    I've only used GW so far, and CFW but in emunand.

    Edit: Oh wait, I'm supposed to use the slider... Hold on then.

    Edit 2: An error has occurred.
     
    Last edited by Ante0, Oct 19, 2015
  15. froid_san

    froid_san Member

    Newcomer
    23
    4
    Oct 16, 2015
    I think it doesn't work below 9.0 since there's no payload for browserhax to download below 9.0 fimware
     
  16. duwen

    duwen Old Man Yoshi

    Member
    1,161
    644
    Sep 6, 2013
    Bullet Hell
    Yeah, browserhax won't work below 9.0 (despite the OP in the main browserhax thread misleading by saying there is support for lower fw).
     
  17. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    Ok now that I'm aware it doesn't work bellow 9.0 I suggest using PBT and sending fbi to your sysnand over the commend line, although I couldn't tell you off the top of my head how you do it it works well