Classic Emunand Help

Discussion in '3DS - Flashcards & Custom Firmwares' started by pokemoner2500, Jan 13, 2015.

  1. pokemoner2500
    OP

    pokemoner2500 GBAtemp Advanced Fan

    Member
    851
    279
    Aug 14, 2013
    United States
    So I am running 8.1.0 (also have 4.2, 4.5, and 9.2 NAND backups) without a Gateway and I cannot figure out how to run emunand classic, I have cfw installed (but using Gateway's launcher atm). Every time I try to launch emunand classic it just freeze, anyone have any ideas? My emunand should be 4.5.

    Also can classic emunand update to 9.4 so i can re-download shop titles?
     
  2. MRJPGames

    MRJPGames Pretty great guy

    Member
    1,111
    717
    Aug 17, 2013
    Netherlands
    The Netherlands
    You need a gateway to use emuNAND via their launcher.
     
  3. ubergeek77

    ubergeek77 Post editing world champ.

    Member
    556
    256
    Dec 6, 2014
    United States
    I don't think CFW emuNAND will work via Gateway's launcher. I tried it myself but it always froze on me. You'll have to use the super glitchy, reboot-your-3DS-100-times launcher and hope it works.
    And even for regular Gateway classic mode, I believe it used to work without the flashcard, but no longer does as the emuNAND system version simply won't work without it.

    Yes, a normal (not 4.5 CFW) emuNAND can go on the eShop safely and as normal.