Clarifying my Acekard 2i's death

Discussion in 'Acekard' started by ibis_87, Oct 10, 2010.

Oct 10, 2010
  1. ibis_87
    OP

    Member ibis_87 GBAtemp Fan

    Joined:
    Jan 11, 2009
    Messages:
    350
    Location:
    Moscow
    Country:
    Russia
    Gooood day here, ladies and gentlemen!

    I started this thread to try to find out, what has happened to my first Acekard 2i. It was the one from the first batch, with the Actel chip bumping a little bit from the front, bought in December 2008, not long after the DSi Japanese release.

    I was happy with it for 2 years, but a week ago a WTF thing has happened. The card started to show white screens on boot.

    It shows up in the menu of my Japanese DSi with 1.4.1J firmware as an Alex Rader Stormbraker icon (as it should be), but when I try to boot it, I just shows me two white screens. And nothing happenes. AKAIO just doesn't boot. Tried not less then 7 times

    I ran a series of tests:
    -Retail games run all right [​IMG]
    -Other flashcarts run all right [​IMG]
    -Redownloading and reinstalling AKAIO has no effect [​IMG]
    -Reinserting the flashcard and blowing in the slot has no effect [​IMG]
    -Formatting the MicroSD I use with the Acekard with either Windows or Panasonic tools has no effect [​IMG]
    -Using another MicroSD from a different maker has no effect [​IMG]
    -The MicroSD card itself can be accessed all right from any PC [​IMG]
    -The flashcart doesn't seem to be physically damaged and the MicroSD spring-load slot seems to function as usual [​IMG]

    WTF can it be? [​IMG] Tnx for any possible advice [​IMG]
     
  2. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    Did you try reflashing the Acekard?
    You can reflash it by using a DS Lite and another flashcart, with DSL.nds 1.4.1 update.
    Put the flashing file on any flashcart, and use that to boot the flasher and then insert your faulty Acekard.

    Otherwise I think it's just a sign of age, maybe time to buy a new one.
     
  3. ibis_87
    OP

    Member ibis_87 GBAtemp Fan

    Joined:
    Jan 11, 2009
    Messages:
    350
    Location:
    Moscow
    Country:
    Russia
    Nope, I didn't try it yet. Tnx a bunch, I'll try. Actually, I've got a new one already, just curious what has gone wrong in the old one all of a sudden. Since the flashcart and the MicroSD work perfectly well separately, I figured something must've happened to the SD slot of the cart. The spring-load mechanism doesn't feel too reliable, and I used it a lot. Are there any known issues of this sort with Acekards?
     
  4. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
  5. ibis_87
    OP

    Member ibis_87 GBAtemp Fan

    Joined:
    Jan 11, 2009
    Messages:
    350
    Location:
    Moscow
    Country:
    Russia
    Thank you, I'll give it a try, but I seldom play Japanese games. Actually, I was playing Okamiden the very day the cart stopped working, but this game is not known to corrupt Acekards, right?
     
  6. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    No, it's not one of the games as it's 64MB isn't it?
     
  7. ibis_87
    OP

    Member ibis_87 GBAtemp Fan

    Joined:
    Jan 11, 2009
    Messages:
    350
    Location:
    Moscow
    Country:
    Russia
    Frankly, I just don't remember. The fact is, I had been playing it for 1 hour something when the Acekard died. I did save and load several times without problems. Actually, the last game I played was Prof. Layton, the latest one.
     

Share This Page