cioscorp installer error

Discussion in 'Wii - Hacking' started by Klightx15, Apr 13, 2009.

Apr 13, 2009

cioscorp installer error by Klightx15 at 9:50 PM (1,250 Views / 0 Likes) 7 replies

  1. Klightx15
    OP

    Member Klightx15 GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    128
    Location:
    Lake Bodom
    Country:
    United States
    i get an error when trying to install cioscorp.. how do i fix it? its error (ret -1) or something
     
  2. ponto2002

    Newcomer ponto2002 Newbie

    Joined:
    Jun 16, 2009
    Messages:
    2
    Country:
    United Arab Emirates
    same here any help ?
     
  3. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Probably your SD card is crap or you dont have the correct folders.
     
  4. Apekop

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    or you dont have a proper cios installed
     
  5. worthdog

    Newcomer worthdog Newbie

    Joined:
    Apr 3, 2009
    Messages:
    3
    Country:
    United Kingdom
    Have you tried installing the WADs with WadManager instead ??

    I can never get the cIOScorp installer to work but manually installing with WadManager works fine.
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Do you have a LU64+ Wii? If yes, installing cioscorp will instantly brick your Wii.

    @Everybody replying in this thread:
    Do you know about LU64+ Wiis? If yes, why isn't your 1st post: "Do you have a LU64+ Wii? If yes, installing cioscorp will instantly brick your Wii."?
     
  7. worthdog

    Newcomer worthdog Newbie

    Joined:
    Apr 3, 2009
    Messages:
    3
    Country:
    United Kingdom
    Is LEH25 the same thing as a LU64 ??

    The reason I ask is I have just put cioscorp on to a LEH25 wii no problem
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    LU64+ is just the name for the Wiis that would be bricked if you would install cioscorp on them. It's mostly LU64 and LU65 Wiis for now that have this attribute, but eventually all new Wiis from all regions will have it.
     

Share This Page