cIOS Rev7 and Rev10 Question

Discussion in 'Wii - Hacking' started by personager, May 26, 2009.

May 26, 2009
  1. personager
    OP

    Member personager GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    302
    Country:
    United Kingdom
    I have a 4.0E Wii and have Homebrew Channel and DVDX installed on it (via BannerBomb and BootMii). I now want to install WAD Manager so I'm going to follow this guide (scroll down a little) which will install cIOS Rev7. But then I looked at the cIOS Rev's changelog and saw that on Rev10's changelog, it's written "SDHC module added". What exactly does this mean? I have a Sandisk 4GB Class 2 SDHC, so will this mean that it won't be supported in some way by any cIOS under the Rev10? If so, shall I install Rev10 through the WAD Installation method or Network Installation method? Also, how exactly shall I install it (with reference to guide method of installing Rev7). Any answers will be greatly appreciated.

    Thanks
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Your SDHC won't work if cIOS does not support SDHC cards. Even with support, it might not work, but this is another "compatiblity-thing".

    I recommend you to use cIOS r10. You can install it as you wish. If you have the appropiate WAD, you should choose WAD install; if you can count on your WiFi-Module, use network installation. The results will be equal.
     
  3. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    rev10 has a few bugs in it. i heard that quite a while ago.

    i dont think you can install a cIOS over wi-fi on FW 4.0, it will download but then something stops it from installing.

    however you can install a .wad of cIOS36_RevX (X being any number) using wad manager. but this MIGHT require using an IOS with the trucha bug, which firmware 4.0 does not have.

    but there are ways to get an IOS downgraded get trucha bug on at least one IOS, then you can use wad manager 1.4 to install it using the downgraded IOS [​IMG]
     
  4. personager
    OP

    Member personager GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    302
    Country:
    United Kingdom
    So, what you're saying is that my SDHC card won't be compatible with cIOS Rev7, right? So my SDHC won't be read at all ? So, I'll just replace the cIOS Rev7.wad with the cIOS Rev10.wad. Do I have to place the cIOS Rev10.wad on the root of the SD Card or do I place it in the "wad" folder
     
  5. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    correct, SDHC support isnt available in homebrew without cIOS_rev10.

    and i think it goes on the root of the card. you could always put it in the root and wad folder just to be safe though XD

    it might need to be named correctly though... if it does then the name will be something like 'IOS36-64-v1042.wad' because it uses the original IOS then patches it i believe.

    if you have the ready patched wad, just install via wad manager lol
     
  6. personager
    OP

    Member personager GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    302
    Country:
    United Kingdom
    Well, I don't have any of those WADs. Neither patched nor unpatched. Can anyone provide a download or link to it? A patched one would be greatly appreciated
     
  7. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    erm do you actually have ANY cIOS installed at all? if so just go with the rev10 installer.

    otherwise, just search for any cIOS_rev online and install it through wad manager.


    can someone tell me if IOS16 has been fixed yet? so it doesnt have the trucha bug?
    if it hasnt then install IOS16, then use custom wad manager to install your cIOS [​IMG]

    sorry if i confuse, i manage to do that quite alot lol
     
  8. Scarfish

    Member Scarfish GBAtemp Regular

    Joined:
    Jan 5, 2009
    Messages:
    101
    Country:
    Netherlands
    Trucha is fixed in the newest version of IOS16 (v512) which comes with Sys Menu 4.
     
  9. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    aww man thats so gay.

    but if you downgrade IOS35 and then install cIOS, you can install the trucha bugged IOS16 right?

    EDIT: i'm gonna take it as a yes anyways, because cIOS lets you overwrite newer IOS with older ones lol
     

Share This Page