cios 38 rev 15

Discussion in 'Wii - Hacking' started by chicken11, Nov 17, 2009.

  1. chicken11
    OP

    chicken11 GBAtemp Regular

    Member
    130
    0
    Jan 6, 2009
    staffordshire
    can some 1 please help, currently on 4.1e, using cios 38 rev 14, git cioscorp 3.5 installed tryin to install cios 38 rev 15 to play super mario, when i try and install cios 38 rev 15, i keep getting error (ret -1) what am i doing wrong or is there something missin
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    have you tried selecting network install??
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    9,135
    536
    Sep 12, 2009
    Canada
    Ontario
    if u want to use an offline installation, u need to download the new version of IOS38 using nus downloader and save it to the root of your sd card. All that should also be in the read me that came with the installer.
     
  4. purechaos996

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    100
    Nov 5, 2008
    United States
    Connecticut
    well here is a few things that you should try...read the TXT menus on the installer they do actually say important stuff. then select network install if you dont have the .wad for cIOS 15 but for this your wii must have a internet connection. then this one is VERY important DONT MAKE 4 POSTS ABOUT THE SAME THING.
     
  5. chicken11
    OP

    chicken11 GBAtemp Regular

    Member
    130
    0
    Jan 6, 2009
    staffordshire
    thanks to all but is net work install safe , i have all ready had 1 wii bricked last month
     
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    9,135
    536
    Sep 12, 2009
    Canada
    Ontario
    no its extremely dangerous, we're all telling you to do things that will brick your wii... in fact, waninkoko made the network install option for newbs who don't know any better, just to brick their wii's

    its a good thing your so "sharp", otherwise you might've already successfully install the cios

    quit being such a chicken, read the instructions, and u'll be fine
     
  7. purechaos996

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    100
    Nov 5, 2008
    United States
    Connecticut
    I've installed all my cIOS via the network its fine as long as you dont touch it while its doing stuff you should'nt brick.
     
  8. hamstarr

    hamstarr Member

    Newcomer
    24
    2
    May 28, 2006
    Netherlands
    legoland whitehouse
    wait,

    cios rev 15?

    Some googling tells me this is not an official release (at least not from waninkoko)
    furthermore, I'm using "official" rev 14, and I'm not experiencing problems of any kind.

    So, why update? Anybody know who released it? what's the change log? Maybe it's just the same release (because rev 13 got released with 'a' and 'b').

    I have my doubts.....


    edit:
    I did some more research, and it actually is the real deal... No further problems installing/using it.
     
  9. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    its official.
     
  10. chicken11
    OP

    chicken11 GBAtemp Regular

    Member
    130
    0
    Jan 6, 2009
    staffordshire
    it wont let me install with out doin net work install, each time i try wad install i keep getting error(ret-1), is it safe to use net work install, i am on 4.1e
     
  11. Kosaic

    Kosaic GBAtemp Fan

    Member
    460
    0
    Mar 26, 2009
    Canada
    R U Kidding ? Come out from under your rock occasionally and get with the program.
     
  12. chicken11
    OP

    chicken11 GBAtemp Regular

    Member
    130
    0
    Jan 6, 2009
    staffordshire
    i have finally installed cios 38 rev 15 using net work install but now my copies give me error 001 unthorised disc using neogamma 7, this cant be right, have re installed cios 38 rev 14 and my copy games work ok, please help
     
  13. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    afaik rev15 breaks neogamma, and you don't need rev15 for mario. Just use the fix, rev14, and a usbloader like uloader or gx
     
  14. bula

    bula GBAtemp Advanced Fan

    Member
    814
    0
    Feb 4, 2009
    United States
    You do if you want to load it from disc. Unfortunately wiipower is stubborn (he said it) and does not want to support rev. 15 anyway if you install it you can load it from disc using USB-GX but neogamma will stop working.
     
  15. antimatter

    antimatter Advanced Member

    Newcomer
    64
    0
    Mar 14, 2009
    Belgium
    what the hell is rev15? it definitely aint by wanin...
     
  16. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    true. But everyone should have a usb stick around somewhere for this one game, til this is resolved, right? [​IMG]
     
  17. bula

    bula GBAtemp Advanced Fan

    Member
    814
    0
    Feb 4, 2009
    United States

    Agree. Hopefully wiipower and wani will change their minds.
     
  18. wiistarter

    wiistarter GBAtemp Fan

    Member
    385
    0
    Apr 11, 2009