Hacking Cia Wont load need help

scratchpt

Member
Newcomer
Joined
Sep 25, 2012
Messages
11
Trophies
0
Age
30
XP
102
Country
I just installed 2 .cia game files in my 3ds the unwrapping appears and everything is fine but as soon as i click to begin the game the 3ds logo appears and it just stays there doing the wavey thing any tips?
 

Xenon Hacks

Well-Known Member
Member
Joined
Nov 13, 2014
Messages
7,414
Trophies
0
Age
28
XP
4,629
Country
United States
I just installed 2 .cia game files in my 3ds the unwrapping appears and everything is fine but as soon as i click to begin the game the 3ds logo appears and it just stays there doing the wavey thing any tips?
Firmware?
Game?
3DS Type?
CFW?
Gateway?
 

Xenon Hacks

Well-Known Member
Member
Joined
Nov 13, 2014
Messages
7,414
Trophies
0
Age
28
XP
4,629
Country
United States
CFW 9.2 with rxtools 2.6
games are Fire Emblem IF and Stella Glow
O3DSXL
no gateway
You need to use rxTools 3.0 and firmware spoofing with firmware 9.5.0-23 also what firmware are you on? These are AP games unless someone feels like correcting me.
 

scratchpt

Member
Newcomer
Joined
Sep 25, 2012
Messages
11
Trophies
0
Age
30
XP
102
Country
Im on 9.2.0-20EU and i use RX tools 2.6 to go to CFW. so i need to update rxtools and firmware spoof? how do i do the spoof thingy?
 

piratesephiroth

I wish I could read
Member
Joined
Sep 5, 2013
Messages
3,459
Trophies
0
Age
100
XP
2,942
Country
Brazil
The games you downbloaded should be fw-spoofed already otherwise you would get an error when trying to run them. You should update your emunand to the latest because these games will never run on fw 9.2
 
  • Like
Reactions: Xenon Hacks

Xenon Hacks

Well-Known Member
Member
Joined
Nov 13, 2014
Messages
7,414
Trophies
0
Age
28
XP
4,629
Country
United States
Im on 9.2.0-20EU and i use RX tools 2.6 to go to CFW. so i need to update rxtools and firmware spoof? how do i do the spoof thingy?
Free multi patcher unless rxTools 3.0 has it built in by now
Edit: I forgot you guys need crypto fixed versions nvm what I said just get rxTools 3.0 and update your Emunand.
 

scratchpt

Member
Newcomer
Joined
Sep 25, 2012
Messages
11
Trophies
0
Age
30
XP
102
Country
The games you downbloaded should be fw-spoofed already otherwise you would get an error when trying to run them. You should update your emunand to the latest because these games will never run on fw 9.2
wont updating the console defeat the purpose of putting it back in 9.2 or am i missing something?
 

Xenon Hacks

Well-Known Member
Member
Joined
Nov 13, 2014
Messages
7,414
Trophies
0
Age
28
XP
4,629
Country
United States

scratchpt

Member
Newcomer
Joined
Sep 25, 2012
Messages
11
Trophies
0
Age
30
XP
102
Country
yes i saved emunand i followed this guide step by step
 

Attachments

  • 1451949264028.png
    1451949264028.png
    192.1 KB · Views: 216

scratchpt

Member
Newcomer
Joined
Sep 25, 2012
Messages
11
Trophies
0
Age
30
XP
102
Country
i see i read and it seems that i need to be in the CFW version and then update there

--------------------- MERGED ---------------------------

its working thanks alot for your patience!
 

Site & Scene News

General chit-chat
Help Users
    TR_mahmutpek @ TR_mahmutpek: amogus