cheats not working

Discussion in 'DSTT' started by kaede2k1, Jan 31, 2009.

  1. kaede2k1
    OP

    kaede2k1 Member

    Newcomer
    1
    Jan 4, 2006
    Hi, i am new to cheating on the DS. wondering if someone can help me with getting cheats to work. Have had a look through the forum and tried all things suggested.

    - Official 1.17 firmware from www.ndstt.com
    - Games are copies to a "Games" folder
    - Cheat codes are enabled for each game
    - There are cheat codes selected and i can see cheats for eac game (e.g. infinite lives)
    - have tried L+R+START+UP to enable them in-game
    - have tried both the official USRCHEAT.DAT and the gbatemp one

    Have I forgotten something?

    I have tried with the following games:
    1043 - bubble bobble revolution
    1704 - mario party ds
    1551 - phoenix wright trils and tribulations
     
  2. Anj

    Anj Advanced Member

    Newcomer
    1
    Dec 28, 2008
    Canada
    Toronto
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice