Changing emunand region

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hi I'm Jah, Dec 31, 2015.

  1. Hi I'm Jah
    OP

    Hi I'm Jah Advanced Member

    Newcomer
    80
    8
    Nov 30, 2015
    I have a US emunand. If I changed it to Japanese, will I be able to redeem Japanese events for Pokemons? :D
     
  2. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    275
    79
    Feb 14, 2015
    China
    Yes. Pokemon games decide their gift region based on system region.

    But you don't have to mess up with region changing. NTR language emulation plugin as well as GW can be used to do the same thing.
     
    Zidapi likes this.
  3. squee666

    squee666 Advanced Tech Pleb

    Member
    1,587
    890
    Sep 17, 2010
    Belfast
    sniped
     
  4. Hi I'm Jah
    OP

    Hi I'm Jah Advanced Member

    Newcomer
    80
    8
    Nov 30, 2015
    can you enlighten me with the NTR language emulation? :o I just need to use the Japanese language plug in and play my US pokemon cia cart and I am good to go? :o

    edit: NTR doesnt support CIAs? :o
     
    Last edited by Hi I'm Jah, Dec 31, 2015
  5. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    275
    79
    Feb 14, 2015
    China
    NTR supports both CIA and Cart, EmuNAND and SysNand. If you already have NTR installed you can check the lang plg here: https://gbatemp.net/threads/release-language-emulation-plugin-for-ntr-1-0-2-2.386543/

    Otherwise refer to this post and install the latest version. The procedure is pretty easy to follow.
    https://gbatemp.net/threads/release-ntr-cfw-3-2-with-experimental-real-time-save-feature.385142/
     
  6. Hi I'm Jah
    OP

    Hi I'm Jah Advanced Member

    Newcomer
    80
    8
    Nov 30, 2015
    I don't have NTR yet. Will install it later :D thank you! :D also why does the notice says that NTR CFW could be boot from the official N3DS system only :o mines a 2DS with RXtools :o
     
  7. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    275
    79
    Feb 14, 2015
    China
    It won't be a problem. The team tried to make the CFW exclusive to legit cards only, but they now support loading their code inside other CFWs. You can directly boot into rxtools and load NTR via BootNTR.cia. you can find related info in the release post. However, the official build of this cia won't work on SYS version after 10.0. You need to use the one below instead.
    Also, if you're using 2ds, it's actually impossible to region change at now. Although many people claimed that secureinfo is inter-changeable between all modules, the emunand rejects to boot as soon as you inject the secureinfo of your desired region.
     
    Last edited by wsquan171, Dec 31, 2015
    Hi I'm Jah likes this.
  8. Hi I'm Jah
    OP

    Hi I'm Jah Advanced Member

    Newcomer
    80
    8
    Nov 30, 2015
    thank you for the help! appreciate it! :D Happy New Year! :D
     
  9. Yuitsu

    Yuitsu Member

    Newcomer
    28
    0
    Aug 17, 2014
    Châu Thành, Tiền Giang, Vietnam
    i found a secureinfo a file can i play online?
     
  10. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    I thought the secureinfo needed to be a 'virgin' that's never been on the internet
     
  11. rsc-pl

    rsc-pl GBAtemp Regular

    Member
    135
    31
    Jul 9, 2014
    Poland
    So, this language plugin could be used to buy something from Japanese eshop? I need one app...
     
  12. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    275
    79
    Feb 14, 2015
    China
    It only needs to be "virgin" if you want to gain eshop access on the region-changed emunand.

    — Posts automatically merged - Please don't double post! —

    No, the plugin can't do things like that. Purchasing on eshop requires changing the system to the desired region.