CFW not working???

Discussion in 'PSP - Games & Content' started by Noob15, Jul 31, 2010.

  1. Noob15
    OP

    Noob15 Member

    Newcomer
    19
    0
    Dec 21, 2008
    Canada
    Hey guys i was using cfw 5.03 promenteus (spelling?), eveerything was compltly fine but then i my friend turned it off completely after i finished spazing at him (hate running hen r2) and not when i am in hen r2 i click the promethueus icon and it goes black then the systems huts down.

    I have been using cfw 5.03 gen-a to c and then promethueus and now i am having troubles i have tried countless times and still nothing (even uninstalled the cfw from flash O and reinstalling it but it is not working. (i can run homebrews in hen fine but no cfw can anyone help?
     
  2. ragingchaosgod

    ragingchaosgod JUBILEUS QAAL OVOF VOMSARG

    Member
    575
    0
    Dec 20, 2008
    From HEN, go to GEN C then hold down the left shoulder button while starting up prometheus. It'll give you the prompt to install Prometheus. When it installs you can go back to your games.
    You don't need to go to gen A. I've managed this method myself.
     
  3. Noob15
    OP

    Noob15 Member

    Newcomer
    19
    0
    Dec 21, 2008
    Canada
    um i am confused as to what u are telling me. but what i have done so far is removed any cfw from my psp, installed gen-c, ran it and it crashed, installed prometheus ran it and it crashed, uninstalled everything again (CFW) and then decided to install CFW enabler 3.1 and it still crashes [​IMG] so i have no idea what to do
     
  4. MLRX

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    that's because you didnt install ChickHEN or MUspeed first
     
  5. Noob15
    OP

    Noob15 Member

    Newcomer
    19
    0
    Dec 21, 2008
    Canada
    thats becasue i didn't type it out because it was kind of given and if hen isn't on and u run a cfw it give you an error message not crashes the psp [​IMG]

    somehow i got into cfw Enabler 3.70 so ya i think it was a lug int hat was being activated that crashed my psp (not that i remember activating any, i also formated my memory card so i can going to see if gen-c works now)