1. SockNaste

    OP SockNaste My Little Pony Fetish
    Banned

    Joined:
    Jan 9, 2016
    Messages:
    301
    Country:
    United States
    Hello I recently got my EmuNAND to work, but then when I use menu hax to boot it will come up with a black screen. Any Fixes? Thanks!
     
  2. SockNaste

    OP SockNaste My Little Pony Fetish
    Banned

    Joined:
    Jan 9, 2016
    Messages:
    301
    Country:
    United States
  3. iAqua

    iAqua
    Member

    Joined:
    Dec 7, 2015
    Messages:
    2,849
    Country:
    United Kingdom
    Reinstall menuhax :)
     
  4. SockNaste

    OP SockNaste My Little Pony Fetish
    Banned

    Joined:
    Jan 9, 2016
    Messages:
    301
    Country:
    United States
    I have already tried that.
     
  5. KennyWYL

    KennyWYL Member
    Newcomer

    Joined:
    Aug 20, 2015
    Messages:
    41
    Country:
    Malaysia
  6. SockNaste

    OP SockNaste My Little Pony Fetish
    Banned

    Joined:
    Jan 9, 2016
    Messages:
    301
    Country:
    United States
    didn't work.
     
  7. NekoMichi

    NekoMichi Retro Collector
    Member

    Joined:
    Jun 4, 2015
    Messages:
    1,404
    Country:
    Has emuNAND been unlinked from sysNAND?
     
  8. SockNaste

    OP SockNaste My Little Pony Fetish
    Banned

    Joined:
    Jan 9, 2016
    Messages:
    301
    Country:
    United States
    I fixed this already, but I do want to let you know that was the problem. Thanks!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Colboot, Screen, Black