cfg usb loader freezes at start

Discussion in 'Wii - Backup Loaders' started by larriar, Jul 22, 2012.

Jul 22, 2012
  1. larriar
    OP

    Newcomer larriar Newbie

    Joined:
    Jan 7, 2010
    Messages:
    2
    Country:
    Spain
    I have updated my wii to 4.3u, reinstalled the cios 222, 223(with the 5.1 installer), 249 and 250(with the d2x cios installer), downloaded the last version of the cfg usb loader, and now i am having a little problem. When i am trying to start the cfg usb loader it get freezes before the line where apear the ios it will load, but only when i have the usb device attached, or if i have not use other app in the homebrew channel.
    If i unplug the usb device it continues loading, then i connect the usb, and i can play the games. Thanks.

    Before the update the usb device works fine, with the cfg usb 5.0 and the old versions of the cios.
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    What version of d2x are you running in slot 249?


    My old hard drive had the same issues if i use the latest d2x cios version 9 beta 47 but if i use the final version of d2x v8 everything runs perfect.

    I just use v8 and have since it came out and not had any issues with any games so i see no real reason to upgrade to v9 beta 47 at least for myself.

    I've switched hard drives i use for the wii recently though and haven't tried v9 beta with the new hard drive to see if it has any issues. I forgot about it until now when i saw this topic.
     

Share This Page