CFG USB-Loader Black Screens

Discussion in 'Wii - Backup Loaders' started by KingpinSlim, Aug 11, 2012.

Aug 11, 2012
  1. KingpinSlim
    OP

    Member KingpinSlim GBAtemp Fan

    Joined:
    Aug 1, 2012
    Messages:
    375
    Country:
    Germany
    Hey everyone,

    Today i updated my CFG USB_Loader to v70r41 and i keep having black screens after trying to load games (Pikmin 1 for Wii, WarioWare Smooth Moves).

    All Settings are at default.

    What could be the source of this?
     
  2. ComeTurismO

    Member ComeTurismO CTO

    Joined:
    Sep 18, 2011
    Messages:
    2,909
    Location:
    4:54 PM
    Country:
    Canada
    Wait has this happened since you updated it?
    Are the games ripped from a iso, then converted to wbfs (or wbf1 and wbfs)?
     
  3. KingpinSlim
    OP

    Member KingpinSlim GBAtemp Fan

    Joined:
    Aug 1, 2012
    Messages:
    375
    Country:
    Germany
    Yes, all of them are in wbfs format and stored on a usb hdd.

    is that of any relevance?
     
  4. ComeTurismO

    Member ComeTurismO CTO

    Joined:
    Sep 18, 2011
    Messages:
    2,909
    Location:
    4:54 PM
    Country:
    Canada
    Could you tell me if they were ripped?
     
  5. KingpinSlim
    OP

    Member KingpinSlim GBAtemp Fan

    Joined:
    Aug 1, 2012
    Messages:
    375
    Country:
    Germany
    Yes, from an optical disc, inserted into a slot in the front of the Nintendo wii.
     
  6. ComeTurismO

    Member ComeTurismO CTO

    Joined:
    Sep 18, 2011
    Messages:
    2,909
    Location:
    4:54 PM
    Country:
    Canada
    Ok then that means I should follow this topic and try to get my problem solved.
     
  7. KingpinSlim
    OP

    Member KingpinSlim GBAtemp Fan

    Joined:
    Aug 1, 2012
    Messages:
    375
    Country:
    Germany
    Lets hopesome actually has a solution.
     
  8. ComeTurismO

    Member ComeTurismO CTO

    Joined:
    Sep 18, 2011
    Messages:
    2,909
    Location:
    4:54 PM
    Country:
    Canada
    indeed. Come on angel of this topic!
     
  9. KingpinSlim
    OP

    Member KingpinSlim GBAtemp Fan

    Joined:
    Aug 1, 2012
    Messages:
    375
    Country:
    Germany
    If i use the normal release of CFG USB-loader v70 all my wii games work fine, but the gamecube games dont show up (no support for them on a USB HDD i suppose).

    So i guess the version is simply no good for me. Doesnt seem to load most of my games.
     
  10. ComeTurismO

    Member ComeTurismO CTO

    Joined:
    Sep 18, 2011
    Messages:
    2,909
    Location:
    4:54 PM
    Country:
    Canada
    Anyone here?
     

Share This Page