Certain ROMs not working on gateway ultra

Discussion in '3DS - Flashcards & Custom Firmwares' started by r4izuk0, Jan 16, 2015.

  1. r4izuk0
    OP

    r4izuk0 Member

    Newcomer
    26
    1
    Jan 16, 2015
    United States
    So I downloaded ultra to downgrade to 4.2. I put ROMs in the card and old games run fine, the only newer game that ran well also was animal crossing new leaf. Pokemon omega ruby and nes remix will boot but stays in this screen.

    [​IMG]


    Also when I boot into gateway mode, and go to settings, the firmware still shows as 4.2. Should I downgrade from gateway ultra to omega?
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    You haven't set up Emunand then. That's why.

    There's a few guides above about how to set it up properly.

    Here's one: http://gbatemp.net/threads/guide-the-emunand-save-data-mega-guide-gbatemp-doesnt-deserve.378491/

    Basically involves backing up any saves you may have and using the GW menu to format emunand - then launching that emunand (making sure you see GW X.XX-X version and updating to a later emunand)

    Reason your games don't boot is they require newer encryption not found in lower firmwares.
     
  3. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,965
    622
    Aug 24, 2013
    United States
    yeah try updating sysnand to 4.5 with a cart then try to downgrade back to 2.7 dont forget to downgrade FPGA by holding R when launching GW menu
    i dont know if this will work but it's what i would try or maybe rewrite your roms
     
  4. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,155
    Nov 9, 2014
    Croatia
    Grand Line
    [​IMG]

    Maybe you should update your emunand? Just a suggestion ;)
     
  5. r4izuk0
    OP

    r4izuk0 Member

    Newcomer
    26
    1
    Jan 16, 2015
    United States
    Thanks guys, I'm new to this gateway thing and just followed what others said to downgrade.
     
  6. r4izuk0
    OP

    r4izuk0 Member

    Newcomer
    26
    1
    Jan 16, 2015
    United States
    Ok so I formatted emunand, and did the update to 9.4, now the newer roms are working, thanks!