Cartridges to update to 4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by fatsquirrel, Apr 8, 2014.

  1. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,159
    Nov 11, 2013
    Hello guys,

    I hope you all dont mind me making a new thread for this, but I havent seen any like this around and I really need an anwser fast. (Im so excited because I got a brand new shiny 3DS)
    Anyway, problem is that my DS is on Firmware Version 3.0.something.

    Can you please let me know which cartridges will update my 3ds to 4.1-4.5 so that I can use my MT Card?
    I would really appreciate all suggestions you can give me. :)
    Im based in EU region if that makes any difference.

    Peace
     


  2. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    106
    Nov 20, 2010
    3DS Games that will update to 4.1 - 4.5

    Firmware 4.5.0:
    Animal Crossing - New Leaf (Europe) [EGDP]
    Animal Crossing - New Leaf (USA) [EGDE]
    Animal Hospital (Europe) [AZFP]
    Chousoku Henkei Gyrozetter - Albatross no Tsubasa (Japan) [ABCJ]
    Crash City Mayhem (USA) [AC2E]
    Digimon World Re-Digitize Decode (Japan) [ADJJ]
    Donkey Kong Country Returns 3D (Europe) [AYTP]
    Donkey Kong Country Returns 3D (USA) [AYTE]
    Fast & Furious - Showdown (USA) [AFHE]
    Fire Emblem - Awakening (Europe) [AFEP]
    Games Festival 1 (Europe) [AAEP]
    I Love My Pets (Europe) [AA6P]
    LEGO City Undercover - The Chase Begins (Europe) [AA8P]
    LEGO City Undercover - The Chase Begins (USA) [AA8E]
    LEGO Legends of Chima - Laval's Journey (Europe) [APRP]
    LEGO Legends of Chima - Laval's Journey (USA) [APRE]
    Luigi's Mansion 2 (Europe) [AGGP]
    Luigi's Mansion 2 (USA) [AGGE]
    Luigi's Mansion 2 (Japan) [AGGJ]
    Luxor (Europe) [ALXP]
    My Farm 3D (Europe) [ANJP]
    Paper Mario - Super Seal (Taiwan) [AG5W]
    Pokemon Mystery Dungeon - Gates to Infinity (Europe) [APDP]
    Pokemon Mystery Dungeon - Gates to Infinity (USA) [APDE]
    Shin Megami Tensei IV (USA) [AMXE]
    Tomodachi Collection - Shin Seikatsu (Japan) [EC6J]
    Turbo - Super Stunt Squad (Europe) [AANP]
    Turbo - Super Stunt Squad (USA) [AANE]

    Click 'show' to view games that need firmwares 4.1.0 to 4.4.0
     
    codezer0 and newersumm like this.
  3. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,159
    Nov 11, 2013
    I bow to you sir.
    Firmware 4.5.0 will still work with MT Card yes?
     
  4. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    106
    Nov 20, 2010
    Yes it works with MT Cart

    MOST IMPORTANTLY, TURN OFF THE WI-FI BEFORE UPDATING FROM RETAIL CARTRIDGE!
     
    newersumm likes this.
  5. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    Have these games really bundled a FW upgrading program?
    If no, then they wouldn't make sense.
    I just knew Luigi's Mansion 2 JPN/USA did have the program.
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,087
    9,422
    Sep 23, 2013
  7. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,159
    Nov 11, 2013
    Oh dear I was planning to purchase Luigis MAnsion.
    Can someone confirm, the european version has the updater?
     
  8. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    the best way to find 4.5 games is to go here:
    http://3ds.essh.co/

    and type "4.5 USA" or "4.5 EUR" or ""4.5 JPN" in the Search Box (w/o quotes)

    really, it's the best way, trust me
     
    IronClouds likes this.
  9. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,159
    Nov 11, 2013
    In a hurry I misread the previous post. Nevermind ^^
    Ill most likely buy Luigis Mansion or Fire Emblem since those two games a jewels <3
     
  10. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,569
    1,791
    Apr 30, 2012
    Confirmed, I did it myself the other day :)

    As an added bonus, I'm really enjoying the game.
     
  11. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,159
    Nov 11, 2013
    Thats fantastic, Im gonna get one then.
    Umm, I have a stupid question but...how do you update via cartridge?
    Does it ask you to update when you insert it in the console?
     
  12. Patxinco

    Patxinco Riding a Shooting Star

    Member
    652
    224
    Apr 18, 2011
    Yep, it does, you only have to say yes ^^
     
  13. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,159
    Nov 11, 2013
    Thank you :>
     
  14. TheJinKazama

    TheJinKazama Advanced Member

    Newcomer
    80
    2
    Nov 20, 2011
    Apologies for hijacking this thread but I figure it might be better than starting a new one for a similar issue. I'm using gateway (still on 1.2) and planning to update to the new Omega. I'm still in 4.1 something, is it better to update to 4.5 before doing so? I heard it was impossible to update after moving to the new omega software. Also can this be done without a retail cart such as those mentioned above?
     
  15. satan89

    satan89 GBAtemp Fan

    Member
    349
    110
    Jan 30, 2014
    India
    Bangalore
    If you used the gateway 1.0 launcher and ran a 4.5ver ROM, you will get an update prompt and you can update it to 4.5. I think it's unnecessary, but you still have the option. Once you update the gw card to omega, you can not run lower launcher firmwares permanently.
     
  16. TheJinKazama

    TheJinKazama Advanced Member

    Newcomer
    80
    2
    Nov 20, 2011
    Thanks I think I'll do that to cover myself.
     
  17. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,159
    Nov 11, 2013
    Ok I got the Luigis Mansion 2, but Im kind of scared to update because it says on the case that it was made in 2013? Is that legit?
    Can I safely update?
     
  18. roxas-89

    roxas-89 GBAtemp Regular

    Member
    104
    14
    Mar 30, 2014
    Egypt

    Doesn't it say the firmware version on the screen before updating ? Luigi's Mansion was released in 2013 also I'm sure that the EU version has 4.5
     
  19. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,159
    Nov 11, 2013
    Pheeew, All is good.
    Im on version 4.5.0 :)))
     
  20. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,149
    1,078
    Mar 7, 2010
    At Home :)
    It is really totally unnecessary to update your system firmware to v4.5.0, if you are already between v4.1 - 4.5 no need because you will update your Emunand to v7.1.0 - 16E, the latest firmware, so basically you just rely on your Gateway Emunand all the time to use your 3DS/XL, not your system firmware, so there is no point whatsoever!
     
    irvingsp likes this.