Can't update to 4.3.1

Discussion in 'iPhone, iPod & iPad' started by R2DJ, Apr 6, 2011.

Apr 6, 2011

Can't update to 4.3.1 by R2DJ at 12:22 AM (1,725 Views / 0 Likes) 7 replies

  1. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    Previously, I've made a thread about me being unable to update my mum's jailbroken iPhone 4 from 4.1 to 4.3 and I succeeded by doing the hosts file method. So her iPhone is now running in 4.3, not jailbroken. Mine is still on 4.2 and jailbroken. I've tried updating BOTH iPhones to 4.3.1 and it gives me the 1611 error. The 1611 error is a connection error. I've tried using 4 different iPhone cables, all working fine AFAIK (works fine for charging via AC and the occasional backup). I don't see what's wrong with it. Currently I've done a factory reset on my iPhone and the error still persists so technically, I have no phone right now [​IMG] I'm using the latest version of iTunes, the USB ports work fine, tried restoring both iPhones with a different computer. I don't know what to do now!

    Please help! Thanks [​IMG]
     
  2. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,154
    Location:
    London, UK
    Country:
    United Kingdom
    I fixed the error 1013 by resetting my comp. It was probably because I had only just installed iTunes for the express purpose of setting up my iPad 2.
     
  3. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    Hmmm....that's one thing I haven't tried. Gonna re-install iTunes again and see what happens. The problem is, the other computer is a Mac and iTunes is kinda built in so...
     
  4. iMythD

    Newcomer iMythD Advanced Member

    Joined:
    Nov 30, 2010
    Messages:
    61
    Country:
    Australia
    1013 error is caused by a host issue.
    Go into Windows folder in your C drive and go to System32. Then look for Drivers then in that folder go the the ETC one. In there will be a HOST file. Cut it, paste it to your desktop and open it up with Notepad. Delete any like with apple in it, something like gs.apple.com. Save it and put it back the that etc folder. there, good as new. [​IMG]
     
  5. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    I've done that already, but the 1611 is the one that keeps appearing now. I'm doing a clean-up on both machines.
     
  6. shaunj66

    Administrator shaunj66 Administrator

    Joined:
    Oct 24, 2002
    Messages:
    9,830
    Location:
    South England
    Country:
    United Kingdom
    Have you tried downloading Tiny Umbrella and using the option to kick the device out of recovery mode?
     
  7. tagzard

    Banned tagzard Tagzard the Crazy Dinosaur with Wings.

    Joined:
    Apr 28, 2010
    Messages:
    1,452
    Location:
    Chicago Illinois
    Country:
    United States
    it could be your firewall samething happened to me and i turned off all forewall and anti virus
     
  8. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    I've managed to get it working. Since I had to do a lot of coursework from uni, all my files were everywhere. So I had to do some organizing, deleting, CCleaner, Defrag, update software. After that, I "properly" removed iTunes. By properly, I mean following Apple's guide to delete iTunes (deleted every Apple stuff basically). Then reinstalled iTunes. I then got the 1013 error again and edited the HOSTS file and the gs.apple.com lines were there again so I deleted it. After that I successfully updated to 4.3.1 but my backup file "was damaged/incomplete". So I restored it again and I am now getting the 1611 error again. >_>

    EDIT: My iPhone was in Recovery mode so I used TU to exit recovery. Now I've heard a beep and iTunes won't recognize the bloody device! Arrgghhh...
     

Share This Page