Can't Update Priiloader 0.7 to 0.81

Discussion in 'Wii - Hacking' started by KurtBliss, Nov 7, 2015.

  1. KurtBliss
    OP

    KurtBliss Newbie

    Newcomer
    8
    0
    Nov 5, 2015
    United States
    When I run it either by first running priiloader and checking for update or downloading 0.81 and running it with homebrew it quickly shows the warning screen, then the screen goes black with some blue text with the top cut off, only thing I can see is "ion..." and what looks like the bottom of a g.

    Not sure if this helps at all but I searched the source for ion... and found that line 164 says this "gprintf("%s, aborting mission...\n", text);" Now the line above it prints some variables but I can't see the message on my tv, I also tried the living room tv in the house but cuts it off at the same spot.

    So any ideas how to update to 0.81?
    I guess I can try uninstalling Priiloader and installing Priiloader 0.81. But it would suck if I couldn't get it back on...
     
  2. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    There is very little reason to proceed with the update. If everything is working as you like, best to leave well enough alone. Possibly priiloader installer is loading on a patched ios and losing it's mind. Personally, I would stick with 0.7 and leave it at that, unless there was some updated feature you where interested in.