Can't select games anymore

Discussion in 'M3 Adapter' started by niltz, Sep 16, 2006.

  1. niltz
    OP

    niltz Newbie

    Newcomer
    1
    Sep 16, 2006
    Canada
    I have the following
    -Nintendo DS LIte flashed with FlashMe V7
    -M3 Game Adapter Lite Micro SD Version
    -SanDisk 1GB MicoSD
    -Game Manager v27 (and loader installed)

    I tried to write Nintendogs to the sd card using the game manager and I selected safe mode. I tried to play it, it loaded, then I got two white screens and nothing else. So I tried to reboot the system and not the options to select a game to play, or open the PDA software are missing. Does anyone have any ideas on how to fix this?
     
  2. luflan

    luflan Newbie

    Newcomer
    1
    Jul 18, 2006
    Gambia, The
    you cant repair it anymore.. its broken forever.. mine is this since 3-4 months.. -.-

    STFU M3
     
  3. Xeronage

    Xeronage GBAtemp Advanced Fan

    Member
    2
    Aug 6, 2006
    Lol @ Supercard lover >_>

    Try n format it and see if it works.
     
  4. cory1492

    cory1492 GBAtemp Maniac

    Member
    3
    Jun 23, 2005
    Canada
    Home, WhereElse?
    Also try putting the update on the SD and running it again. Possibly the skin is corrupt?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice