Can't run NSMB Wii

Discussion in 'Wii - Hacking' started by W hat, Nov 18, 2009.

Nov 18, 2009

Can't run NSMB Wii by W hat at 12:04 AM (1,492 Views / 0 Likes) 5 replies

  1. W hat
    OP

    Member W hat Rhythm Heaven Fan

    Joined:
    Feb 28, 2007
    Messages:
    606
    Country:
    United States
    NTSC-U
    Tried to run, failed.
    Updated to latest USB Loader GX (double checked)
    Updated to 4.2U with the simplistic mod (stickied)
    Tried to play, failed
    Tried installing cIOS rev 15 (14? I think 15)
    failed

    Where did I go wrong? What can I do to fix it? Does GX support alt-dol's? How does that work?
     
  2. darkpyr0

    Newcomer darkpyr0 Newbie

    Joined:
    Nov 17, 2009
    Messages:
    6
    Location:
    New York
    Country:
    United States
    I'm also having a hard time with playing this as a backup copy. Ripped it myself, altered the main.dol, reinserted and scrubbed it. NeoGamma recognizes it, but I get stuck on a green screen. I'm on 4.2U safely through hax, just updated to r15 and I'm still stuck. At least I can past the time figuring this out by playing the game...

    BTW, trying to load this via USB.

    EDIT: Nevermind, got mine to work. Just needed to downgrade to r14.
     
  3. jceggbert5

    Member jceggbert5 Check out my hack, New Retro Mario Bros.

    Joined:
    Dec 1, 2008
    Messages:
    989
    Location:
    USA, Earth, MilkyWay
    Country:
    United States
    Just get WiiFlow, it works for all regions and it's flawless. For NSMBWii, anyway...
     
  4. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,526
    Location:
    Japan
    Country:
    United States
    If you don't know that it supports alt dols then I know why you can't make it work. You never bothered trying to config the game. You need to set 002 fix to ON and (i forgot if this was usbloader or usbloader gx) change the IOS to 249.
     
  5. fbscarel

    Newcomer fbscarel Member

    Joined:
    Nov 18, 2009
    Messages:
    25
    Country:
    Brazil
    Guys, I was struggling with usbloader_gx (tried several versions, old and newest - from yesterday) with no luck. I had an NTSC NSMB Wii backup to launch.

    What solved my problem was Hermes' cIOS222 rev4 (you can find it on Complete Softmod Guide) with uLoader 3.1b. There's a thread here in GBAtemp with the uLoader link: http://gbatemp.net/index.php?showtopic=155...p;#entry2402655 (last post by 'josete2k').

    You just fire uLoader and set it to use cIOS222 while launching NTSC NSMB Wii. Worked instantly over here. So, for short:

    - cIOS222 rev4
    - 3.2U
    - uLoader 3.1b
    - clean NTSC ISO
     
  6. ConJ

    Member ConJ The Toker

    Joined:
    Jul 18, 2008
    Messages:
    918
    Location:
    Glastonbury
    Country:
    United Kingdom
    Works fine here

    cIOS rev 14
    4.2E
    USBLoader GX and CFG Loader
    Clean ISO
     

Share This Page