Can't restore NAND backup

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tyfire, Jan 13, 2015.

  1. Tyfire
    OP

    Tyfire Newbie

    Newcomer
    9
    0
    Nov 30, 2014
    United States
    On the Border of Anime Trash
    i downgraded my 3ds using this guide here:
    http://gbatemp.net/threads/tutorial...r-firmware-to-cfw-4-5-without-gateway.378371/
    But when I realizing there was nothing I could do, I wanted to restore my back up. However, for some reason I was downgraded to 4.2 instead of 4.5. Now, i tried doing this "If you want to restore your NAND.BIN from SD CARD to sysnand, simply hold UP when entering the downgrade menu will launch the restore menu." but it wont work. I've been planing to buy a Gateway, so, if that is a solution then i will gladly expect it and any reply would be great!
     
  2. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    The US system downgrade goes to 4.2. Other region systems are different.

    Holding up doesn't work? I just tried it and it goes to the Restore System Nand menu.
     
  3. Hashtastrophe

    Hashtastrophe Wizard

    Member
    439
    301
    Jan 12, 2015
    Canada
    Yes that kind of wizard.
    You holding up before starting the downgrade tool? Or after you've already hit A to load it?

    I've downgraded from and restored to my 9.2 NAND backup so it does work.