Cant load Twilight------ error

Discussion in 'Wii - Hacking' started by nyck, Nov 7, 2008.

  1. nyck
    OP

    nyck Newbie

    Newcomer
    9
    0
    Nov 4, 2008
    Tried mine and 2 friends consoles
    2 of the consoles were ok but 1 couldnt get past the Twilight hack.
    we would get to the end part to accept and load the homebrew channel but it fails to install and gets an error.We are using the same SD card and it has the same firmware as the other 2 consoles but just won't install the last 2 files

    I done a quick search but it says about formatting the SD card but as it worked on the other 2 consoles not sure

    thanks nyck
     
  2. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    did you use the HBC Beta 9?
     
  3. nyck
    OP

    nyck Newbie

    Newcomer
    9
    0
    Nov 4, 2008
    I will have to confess i'm not sure ,we used the same files/SD card as with the other 2 consoles
    Can you piont me in the right direction
    thanks nyck
     
  4. apu2009

    apu2009 Member

    Newcomer
    23
    0
    Oct 31, 2008
    Canada
    I really wish people would use the search function, there's countless threads on how to set something like this up.

    Anyway, make sure you're using the latest HBC 0.9b. Check this link
     
  5. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    Don't get me started on that lol, otherwise someone may encounter some harsh answers... like many before
     
  6. nyck
    OP

    nyck Newbie

    Newcomer
    9
    0
    Nov 4, 2008
    This is my mates console ,i'm just posting on his behalf

    He loaded on Beta 9 ok,but when he try's to load any other apps they fail/errors at the very end still

    I have used the search function to get the other 2 consoles up and working but we got stuck on this one

    thanks for the help so far

    nyck
     
  7. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    he updated his wii .....
     
  8. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    Or the applications are ELFs. If that's the case: all ELFs have to converted to DOLs (apart from geexbox). So do that and you'll be fine. (and don't dare to ask how to do that, you can find it everywhere [​IMG] )
     
  9. nyck
    OP

    nyck Newbie

    Newcomer
    9
    0
    Nov 4, 2008
    How do i do up my shoe lace's (only joking)

    thanks for all the help,my mate has now joined the forum so i'll leave him to it

    nyck