cant load Luma3DS after completing arm9loaderhax

Discussion in '3DS - Flashcards & Custom Firmwares' started by booboy2, Jun 13, 2016.

  1. booboy2
    OP

    booboy2 Member

    Newcomer
    25
    0
    Jun 7, 2016
    Hi

    Please help if you can.

    I have followed the Plailect guide and have just installed arm9loader hax and got a success message.

    I have copied my console specific otp bin to a safe place.

    I am holding down select on boot but am not loading into luma 3ds. I am just getting a black screen.

    I have followed the troubleshooting guide, I have deleted the luma/comfig.bin file and still I get just a black screen.

    I hope I have not bricked it.

    I have been through the instructions again and checked the files on the sd card but dont know what to try /do next.

    This is my second 3ds that I am installing arm9lh on and the first one completed this section fine.

    Please help.
    Thanks
     
  2. Adeka

    Adeka Beta Tester

    Member
    4,149
    1,291
    Mar 19, 2013
    United States
    I think this is what they call a "soft brick"

    are you sure the sd card files are correct?
     
  3. booboy2
    OP

    booboy2 Member

    Newcomer
    25
    0
    Jun 7, 2016
    I have been through it again. However I am now a bit confused. I dont know what parts to re do?

    ps this is a "used" old 3ds xl, I am wondering if that has a bearing on it?
     
    Last edited by booboy2, Jun 13, 2016
  4. a9lh-1user

    a9lh-1user GBAtemp Fan

    Member
    329
    131
    Apr 1, 2016
    Gambia, The
    Pick out the SD card and start the 3DS ..... what happenes?
    (dont hold ANY buttons during that!)
     
  5. Thelonewolf88

    Thelonewolf88 GBAtemp Regular

    Member
    266
    171
    Jun 11, 2016
    United States
    Try booting without the sd first. Power should come on a brief second and turn off, which is normal. This will test that a9lh is installed to the nand but needs the arm9loaderhax.bin on the sd for the system to boot.

    Check if you have that correctly on the root.
    Try also deleting luma and reinstalling it completley
     
  6. booboy2
    OP

    booboy2 Member

    Newcomer
    25
    0
    Jun 7, 2016
    When I boot without holding anything and no sd card in I get the same result, black screen. It does not turn off it just stays on with a black screen.

    I do have the arm9loaderhasx.bin on the root of the sd card
     
  7. a9lh-1user

    a9lh-1user GBAtemp Fan

    Member
    329
    131
    Apr 1, 2016
    Gambia, The
    Without the SD it stay's with a black screen and dont shutdown?
    This dont look's so good then :(
     
  8. booboy2
    OP

    booboy2 Member

    Newcomer
    25
    0
    Jun 7, 2016
    yep without sd card just stays on black screen, does not power off.

    I bought this console used and did not format it prior to doing anything on it as it was on firmware 9.2 and I didnt want to change that.

    Could that be where it has gone wrong?
     
  9. a9lh-1user

    a9lh-1user GBAtemp Fan

    Member
    329
    131
    Apr 1, 2016
    Gambia, The
    You used the data_input_2 version ?
    Are you still on 2.1.0 Firmware?
     
  10. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    I dont think the not formatting it had anything to do with this brick (could be wrong) but FYI formatting it doesnt upgrade the firmware..

    — Posts automatically merged - Please don't double post! —

    Good point.

    OP what exact step are you on with the guide.
     
    astronautlevel likes this.
  11. booboy2
    OP

    booboy2 Member

    Newcomer
    25
    0
    Jun 7, 2016
    I am on this section

    Section III - Configuring Luma3DS

    I have just installed arm9loaderhax.

    I used the data input file I downloaded last week and used successfully - however it was called data input, not data input v2 and I got the a9lh folder out of that ....eek thay could be where I have failed

    btw I am still on v2.1
     
  12. a9lh-1user

    a9lh-1user GBAtemp Fan

    Member
    329
    131
    Apr 1, 2016
    Gambia, The
    Thats the problem i think!
    you have used an OLD payload version!


    From The great Plailect Guide:
    Do NOT use the original payload_input.zip or data_input.zip with SafeA9LHInstaller v2 or you will BRICK!

    i could be wrong but i think you bricked your 3DS :(
     
  13. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    Yep, that thing is permabricked. If you're willing to shell out ~ 60 bucks for a hardmod go with that. Otherwise there's nothing you can do.
     
    GilgameshArcher likes this.
  14. booboy2
    OP

    booboy2 Member

    Newcomer
    25
    0
    Jun 7, 2016
    oh no.

    I think you're right. As I just completed my previous cfw install last week I just thought I could use the same files.
     
  15. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    I dont really know how it works, but it is not possible to code in a filesize check or something to prevent people from.. themselves, like this?
     
  16. booboy2
    OP

    booboy2 Member

    Newcomer
    25
    0
    Jun 7, 2016
    I have only myself to blame.

    I did not realise that the guide was ever changing and as i have only ever done 1 x 3ds last week i used the same file, where I should have re downloaded all of the required files fresh.
     
  17. a9lh-1user

    a9lh-1user GBAtemp Fan

    Member
    329
    131
    Apr 1, 2016
    Gambia, The
    I'am sorry for your lost @booboy2 but plailects guide is changing very often so it would be the best way to DL all the files when you use it.
    The time i did my both 3DS some month ago there was an option for CakesFW or AureiNand :)
    I had to have a look into the guide after i read your post and EVERYTHING was new to me!

    So again sorry for your lost ....... but that wont happened again to you I'AM SURE OF IT :)
     
    Shadowfied likes this.
  18. Thelonewolf88

    Thelonewolf88 GBAtemp Regular

    Member
    266
    171
    Jun 11, 2016
    United States
    Yeah, I just did another install yesterday and downloaded the files as I went along, since I did a install a month ago using V1 files. Hard mod is the only option, but it will be fixed as along as you have nand copies.
     
  19. Bonovox40

    Bonovox40 GBAtemp Fan

    Member
    419
    26
    Apr 2, 2003
    United States
    Hi there. I know i'm necroposting here, but I'm having the exact same issue as booboy2 here, with a fresh a9lh install on an old3dsxl.

    EXCEPT when my SD card is out, and I turn on the 3ds, the power light WILL lite for a second before turning off. So hoping my old3dsxl is fixable without a hardmod. How do I know if I used an outdated payload? Where can I get the "new" version if that's all I need to fix it? The file I got it from said "data_input_v3" I believe.

    Last thing I did was go into Luma config menu, and was able to select the 3 options the guide recommends with (A). I pressed "Start" to save and reboot and now endless black screen unless I hard power down the 3ds.
     
  20. AwakeArk

    AwakeArk Newbie

    Newcomer
    8
    0
    Feb 8, 2017
    France
    That means that you have luma, just continue to the section where you have to restore your NAND backup.