1. realdying

    OP realdying Newbie
    Newcomer

    Joined:
    Feb 14, 2020
    Messages:
    2
    Country:
    United States
    Hi, this is my first post so I apologize if this is in the wrong place.

    I've installed Smash Ultimate's base game and it launches fine, and I can install any update up to V6 and it launches as well. However, when I try to install update V7, it just crashes and gives me the "The software was closed because an error occurred." message. I've tried three separate update NSP sources, but all give the same error. I've had V7 on my switch before, but I have uninstalled it and wiped my SD since then. I'm not sure if I'm just missing certain sigpatches for it or what's going on, but I've tried both Goldleaf and Tinfoil, installing from SD > SD and from PC > SD.

    Thank you in advance to anyone willing to try to help me with this issue.

    EDIT: Solved. To anyone else having this annoying issue, I had to install using Tinfoil and select YES on the "Convert to Standard Crypto" option.
     
    Last edited by realdying, Feb 14, 2020
  2. bad361

    bad361 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 18, 2018
    Messages:
    521
    Country:
    Russia
    Whats your fw? update 7 requires 9.1 if i'm not mistaken... I've just tried it on my switch and it works fine. may be you had some kind of patched update for lower fw before (if you are on <9.1)...idk, i can only suggest making sure you have everything updated for 9.1 (sigpatches, latest atmos etc). You can also try looking for another source for nsp update.
     
    Last edited by bad361, Feb 14, 2020
  3. realdying

    OP realdying Newbie
    Newcomer

    Joined:
    Feb 14, 2020
    Messages:
    2
    Country:
    United States
    I'm on 9.1.0, using atmosphere. I may just re-wipe my card again and make sure I have everything up to date as I install it. Thank you

    Update: Wiped everything, re-downloaded all patches and a new source nsp and nsp update, it still does the same thing. For some reason, I just cant update to V7.
     
    Last edited by realdying, Feb 14, 2020
  4. FateOfWind

    FateOfWind Newbie
    Newcomer

    Joined:
    Feb 17, 2020
    Messages:
    4
    Country:
    Spain
    Sir , you are my hero . I couldnt play astral chain because i got the same error as you and this helped me to fix the problem , thank you so much , have a nice day !
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Software, Launch, update