Can't Launch into Emunand - Error screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by Pluble, Nov 21, 2016.

  1. Pluble
    OP

    Pluble Newbie

    Newcomer
    4
    2
    Nov 1, 2015
    New Zealand
    I am stupid and did a stupid thing.

    I currently have my system on 9.2 with Luma CFW. I went into my SD card and deleted old Menuhax ropbin payloads that I thought I didn't need. When I went to start my DS up again I got the Menuhax load image and then was hit with the black error screen.

    [​IMG]

    I quickly removed my SD card and used recover software to get back the deleted files.

    Now I don't get the error anymore, but I am stuck on the Menuhax loader image and my DS won't go into the CFW.

    Any help to fix this will be greatly appreciated.

    2DS - 9.2 - LumaCFW 11.2.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,095
    5,945
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try replacing your boot.3dsx with the original homebrew launcher one. That should allow you to go into the homebrew launcher on boot and from there restart your console into sysNAND. Then you can change your theme to uninstall menuhax (or else just go into menuhax installer in the homebrew launcher and uninstall it there).

    After that maybe install menuhax again and set everything back up again. And probably format your SD card, it probably didn't enjoy getting yanked out while it was being read.
     
    Last edited by Quantumcat, Nov 21, 2016
  3. Pluble
    OP

    Pluble Newbie

    Newcomer
    4
    2
    Nov 1, 2015
    New Zealand
    Thanks for the reply :D

    Unfortunately replacing my boot.3dsx file did not work.

    It should be noted I can get into my 9.2 Sysnand (by holding down L) which has Menuhax on it. However I can't remember for the life of me how to get to the Homebrew launcher from there.
     
  4. Pluble
    OP

    Pluble Newbie

    Newcomer
    4
    2
    Nov 1, 2015
    New Zealand
    SOLVED! got into the launcher like you said and reinstalled Menuhax.

    Turns out that recovery software didn't recover the whole file >.> so they were corrupt and were doing weird things.

    Thanks for the help.