Can't launch Gateway with newest launcher.dat.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nafets, Nov 21, 2016.

  1. Nafets
    OP

    Nafets Newbie

    Newcomer
    4
    3
    Dec 18, 2009
    United States
    I bought my gateway cart a while back (2015) for my 9.2 (U.S) firmware Old 3DS XL. I haven't touched my 3DS in a few months, and never changed the launcher.dat file since I first got it working (with 3.1 I believe.) I decided to change the launcher.dat file to the newest (3.7.2) but now whenever I try to access the gateway menu through the browser, the browser crashes with an error "An error has occured. Please save your data..." I've tried pretty much everything. I formatted both of my sd cards (the one in the red cart and the 3DS original sd card.) I tried deleting my cookies/history and then accessing the site. I tried the guide that uses the homebrew launcher, but only get a black screen when I choose the gateway application.

    What else should I try? Thanks!
     
    x65943 likes this.
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,458
    1,967
    Jun 23, 2014
    United States
    Indiana
    Use Plailect's guide https://github.com/Plailect/Guide/wiki

    Get a9lh and then you can launch GW mode at system startup! It's super convenient.
     
    Nafets likes this.
  3. Red_Alive

    Red_Alive GBAtemp Regular

    Member
    111
    11
    Oct 21, 2016
    France
    use your old launcher.dat to downgrade your 3ds to 4.5 then you wont need internet everytime you want to use gateway
     
    Last edited by Red_Alive, Nov 21, 2016
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    9,851
    5,156
    Nov 23, 2014
    Australia
    Canberra, Australia
    What???
    Menuhax has been around for a very long time now, like two years! Why would they want to go back to such an old technology? Not to mention that Gateway downgrades screw up your NAND!

    OP, try formatting your (internal) SD card with emuNAND9. If you have any remnants of an old emuNAND, that can cause the black screen problem. EmuNAND9 will format it cleanly.
     
    Last edited by Quantumcat, Nov 21, 2016
  5. Nafets
    OP

    Nafets Newbie

    Newcomer
    4
    3
    Dec 18, 2009
    United States
    Thanks, I ended up installing a9lh, like you recommended. Converted my backups to CIA files and installed a few with FBI, they work great and I also have the newest firmware! It took a bit to install it, but now that everything is working I am quite satisfied!
     
    Last edited by Nafets, Nov 21, 2016
    x65943 and Quantumcat like this.
  6. Red_Alive

    Red_Alive GBAtemp Regular

    Member
    111
    11
    Oct 21, 2016
    France
    what ???
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    9,851
    5,156
    Nov 23, 2014
    Australia
    Canberra, Australia
    One of the many symptoms is being unable to inject FBI because of a Gateway downgrade to 4.x.
     
  8. Red_Alive

    Red_Alive GBAtemp Regular

    Member
    111
    11
    Oct 21, 2016
    France
    inject ?

    i have the cia version of FBI and it works
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    9,851
    5,156
    Nov 23, 2014
    Australia
    Canberra, Australia
    I wasn't telling you to do anything. I was saying that one way you can see how Gateway screws up NANDs is that it becomes difficult to inject FBI on a Gateway-downgraded device.
     
  10. Red_Alive

    Red_Alive GBAtemp Regular

    Member
    111
    11
    Oct 21, 2016
    France
    yeah i know i just quoted the part i didnt understand

    what do you mean by inject FBI ?
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    9,851
    5,156
    Nov 23, 2014
    Australia
    Canberra, Australia
    Section V in https://plailect.github.io/Guide/installing-arm9loaderhax.html
    Injecting FBI means inserting it inside the Health & Safety program so you can access it at any firmware (to install FBI.cia you'd need to be on 9.0-9.2 to run FBI.3dsx from homebrew or FBI.3ds from Gateway - injecting gets around this)
     
    Red_Alive likes this.
  12. Red_Alive

    Red_Alive GBAtemp Regular

    Member
    111
    11
    Oct 21, 2016
    France
    ok , thank you